Missing Events inVer 2.5


Thanks Adam!

You are flying Reach as well? If so, multi-rotor and/or fixed-wing?


No problem!

Flying on a multi-rotor! It’s a DJI Spreading Wings S800 converted over to a Pixhawk. Flew extremely well in the Arctic!

Here’s a photo from the field. You can see our Reach basestation (also collecting RAW GPS) in the distance.



AWESOME!!! Still have one of the same exact configs, not flown in a long while, and a couple of S900’s with Pixhawk as well.

Many flight hours?

LOL, that just LOOKS really COLD!

Guys, I’m back with a new update!

We’ve performed some automated tests with different configurations. So far, this is what we’ve found:

The ones marked OK are confirmed with a 1000 events tests each. We will try to do some more testing, looking for more stable configurations and, possibly, options that have caused this as well.



THANKS for the info and update!!!

Hi Guys, I also wish to confirm that I completed 4 flights yesterday running ver 2.5.2 and only GPS selected at 14hz, after over 2000 photos it did not miss 1 tag. Unfortunately, over the 4 flights I did not obtain a fix, obtained float for 95% of the flights, normally 95% fix with all sats selected. Hopefully this issue can be resolved very quickly.

Kyle, can you try GPS+Glonass at 5 Hz?

Unfortunately the issue comes from u-blox firmware and we have no control over it, currently trying to implement a workaround.

Hi Igor, will try today, back to you soon.

Hi I flew 484 photos today with GPS & Glonass at 5hz, did not miss a tag and the whole flight was fixed. !!


8 posts were split to a new topic: Drone antenna placement

Hi Egor, just wondering if you are closer to a fix for this problem so we can log all sats at 14hz again.

1 Like


What we are dealing with right now is a hardware limitation. We’ve introduced some confusion by not updating the GNSS settings screen. The old modes we’ve previously made available, like GPS+GLONASS@5 Hz and GPS@14 Hz work the same. For those interested in adding Galileo at rates higher than 1 Hz, we will add a new update rate setting, probably 3 Hz.

Hi, i am having a similar problem. I have processed a flight of 389 shots and only 354 appear in the event file but the same flight processed with topcom tools (magnet) takes out the 389 shots. I have seen that the shots that skip are those of the high standard deviation, more than 1. Can anyone help me?


Could you please PM me the logs so we can take a look?

Same for me : flying around 650 hectares, pixhawk took 1255 images and I have only 1003 events !

Even if I get a nice result in ppk, watch picture below. Configuration with GPS 14Hz.

We clearly see where it’s missing (green = reach (pos file) , red = pixhawk gps from log : gpx file)

Could I send you log (ubx = 80mo) ?

1 Like

https://www.dropbox.com/s/ih42c6pwp5e4vhj/raw_201708081005_UBX.zip?dl=0 BASE RINEX
https://www.dropbox.com/s/u5m1qovquw4qtw4/raw_201708081020_RINEX-3_03.zip?dl=0 ROVER RINEX.

And only q2 fix , i don´t now why

Hi @Sylvain_POULAIN,

Could you please check that output if single is set to “on”?

1 Like

Hi Igor,
Already tried but got the same result : 1003 events instead of 1255

1 Like

Hi @Sylvain_POULAIN,

Could you please upload the log somewhere and send a link?

1 Like

Hi @Sylvain_POULAIN,

Did you use GPS 14Hz on in this flight? (No sbas, qzss etc)

1 Like