How to obtain projected coordinates using Stop & Go?

All our previous posts on much-discussed topics were mainly tips, but this one is a real trick! If you have ever used Stop & Go with ReachView 3 in Emlid Studio, you know the output is precise geographic coordinates. But is there a way to obtain coordinates in your local projection? No doubt, check the steps below:

  1. Download the corrected CSV from Emlid Studio. The coordinates in the CSV are in the datum of your base.
  2. Create a project in ReachView 3 in a local projection you need. The only note: the projection should be based on the same datum you used for the base. For example, if you need coordinates in Australian GDA2020 / MGA zone 46, enter the base’s coordinates in GDA2020.
  3. Import the Stop & Go CSV into this project. ReachView 3 will project coordinates on its own. After that, you can export the project to CSV, SHP, or DXF. It will contain projected coordinates.

If you haven’t heard about the Stop & Go workflow at all, check this guide from our docs. And post in comments your cases where Stop & Go helped you!

P.S. In the previous post, we discussed how to obtain precise coordinates in a remote area with no cellular network available. If it’s your case, find the tips here.

13 Likes

Excelent,

I used de Reachview3/Survey to convert referent point UTM to Geodetic.

1 Like

Do you mean vice versa? Upload coordinates in projected system to check LLH ones?

1 Like

Yes I do, It my tool to conversion UTM to LLh :laughing:

3 Likes

Secret ReachView 3 feature :sweat_smile:

4 Likes

OK. So I just tested this and it worked but apparently it’s only set up for metric (on the Z). I know we are stubborn here and have to be different in the United States but when I import the geographic coordinates, The projected coordinate Z Numbers are in meters but labeled in feet. My project and coordinate system of the project is in feet. It would be nice if there was an option upon import to select units. By the way, I am running the latest version of RV3 with iOS. I am thinking the only way around this would be a toggle in Emlid studio, as the corrected CSV comes out with global coordinates with ellipsoid height in metric. At the end of the day, I can obviously convert but it would be nice to have the mean sea level/orthometric height reported in US feet when doing this work around. Of course I could do this in ESRI or QGIS right out of studio too. :slight_smile:

image
image

1 Like

Hi Zach,

Would you mind sharing your data privately at support@emlid.com? Along with the heights in feet you expect. I need to test everything myself. It’s really weird it calculates meters instead of feet.

This is awesome… If I could get it to work lol! I went to import the csv from my Studio to View3. View3 only wants 4 columns, so I have name, long, lat and elevation with a title header. Won’t accept it saying it’s the wrong format. Any ideas why View3 won’t import?

1 Like

Hi Shane,

We’ve just fixed a small bug with import in ReachView 3. Can you try it once again? If it still doesn’t work, please share the file and coordinate system you use. You can PM me with it if it contains sensitive info.

2 Likes

Hi,

I’ve been trying to go through this process but I cannot upload my points into ReachView. It says to double check the format of the file.

In the example they give in the csv import window, they show the 4 first values being Name Easting Northing Elevation. However, in the corrected csv, those are empty and spatial reference is in longitude latitude ellipsoid height.

When points were taken, the base was set to NAD83 and for the conversion i’ve set the new ReachView project to NAD83/MTM6. I’m not sure what am I doing wrong.

If you are aware of this situation, it would be of a great help. Thank you.

1 Like

Hi Matthieu,

From your description, your workflow sounds fine.

It’s ok. Geographic coordinates are written in the Longitude, Latitude, Ellipsoid height fields. ReachView 3 can read them too.

Can you share your file so that I could check it? You can send it to support@emlid.com, if you don’t want to share it on the forum.

1 Like

A post was split to a new topic: Can’t post-process data