Reach RS2 does not pass booting mode

Hola, yo tengo ese problema, actualicé a esta versión y me da ese error… Qué puedo hacer para solucionarlo?

saludos

Hi Felipe,

Have you tried to do a force reboot of the device? For this, you need to press and hold the power button for about 15 seconds and then release it.

Although Spanish is awesome, it’d be terrific to keep the discussions in English. This way, the whole community could benefit from it!

Hello Liudmila, nice to greet you. Yes, I did the forced reboot of my RS2, it turns off and when it turns on its charging lights start blinking and it doesn’t stop, I’ve left it for hours and it doesn’t go away. I tried to connect it to my notebook and it doesn’t recognize it. I don’t know what else to do, I live in Patagonia, in a very isolated place in Chile and I don’t have any technicians nearby. It should be noted that this started after doing the Firmware 29 Beta 2 update.

PS: I didn’t know you had to post in English, now I’ll do it.

Greetings

1 Like

Hi Felipe,

Thanks for the details!

It’s pretty strange that the update to 29 Beta 2 triggered this behavior. I’ll let the devs know about it. Let’s get the receiver back to the stable firmware version, then. For this, please follow the instructions from the following guide.

Please, let me know if this helped.

1 Like

Hello,

Were any fixes found for this issue? My RS2 is also not getting past the boot cycle after recently updating. Any info to help fix this would be appreciated!

The same as my M2 unit. Needed to reflash to firmware 28.4

Hi @giordano.fontana37, @l3technologycambodia,

This issue is fixed in 29.1 firmware version released yesterday. Please reflash the devices to this version:

  1. Here’s the reflashing guide for Reach RS2.
  2. And this one is for Reach M2.

If any difficulties arise, please let me know.

2 Likes

A post was split to a new topic: Can’t connect to iPad hotspot on 29.1

A post was split to a new topic: Issues with connecting to iPad hotspot

@svetlana.nikolenko Prior to reflashing is there any way I can extract data on the unit? I am worried if I continue with the reflash that my unsaved surveys will be deleted.

Hi Girodano,

Do you need to extract logs? I’m asking because if you use ReachView 3, all survey projects are stored on your mobile device and won’t be deleted after the reflashing.

If you need logs, please contact us at support@emlid.com. We’ll check if it’s possible to extract them.