Can't connect to iPad hotspot on 29.1

I just updated one of our M2’s to 29.1 and I have not been able to get it to switch from hotspot to a Wi-Fi. I tried my home and field routers. I’ll keep trying but after about 5 minutes it just reverts back to it’s hotspot.

*I was using an iPad Mini so I switched to my Pixel 6 Pro and it worked,lol. Completely opposite of how things have been in the field with the RS’s. I’ll keep troubleshooting the iPad.

Hi Michael,

You mean you can’t switch to Wi-Fi if you use ReachView 3 on iPad? Or are there issues with iPad hotspot?

It is happening again today. The RS2+ would not connect to any of my hotspots but also was not showing up as an available Wi-Fi signal. I rebooted everything related to this scenario and was able to get the RS2+ hotspot to show up but it took about 10 minutes and I am finally connected to my third option for a hotspot. I’m doing the 29.1 upgrade to see if that fixes it.

Update. This is going to take forever to upgrade in the field. Don’t have much of a choice though to get this job done.

Hi Michael,

It looks like Reach M2 and RS2+ experience different issues after all. Because the first can’t connect to iPad network, while Reach RS2+ also doesn’t transmit its own hotspot.

What behavior does Reach M2 show now? Can you list all the devices you tried to connect to?

For Reach RS2+, we need the Full system report.

Had the same issue just a bit ago with the RS2+ on both the iPad and my Pixel 6 Pro. Connected to cellular 5G router @ 27mbps, NTRIP fixed within 2 minutes and base point set. Trying to flip back to the local hotspot and the ssid never shows up. Reboot everything and good to go.

1 Like

I see. If it repeats with both devices, we’ll try to reproduce it then. I’ll keep you updated.

1 Like

Hi Michael,

Have you already seen the 29.2 firmware version? It fixes some bugs related to Wi-Fi connection. I have an idea it may help with your iPad issues as well.

Please update your device, and let me know how it works.

2 Likes

Just downloaded it and will run it tomorrow.

2 Likes

Hi Michael,

How did your test go?

It seems to have gotten better but it is not completely gone. When I try to jump from WAN or LAN to the Reach Hotspot it is not showing up as an available signal. Like I said though it is getting better and only happened once yesterday whereas previously it would take me five to six reboots. It has not happened today yet after two projects.