Wrong date for data logging

I realized this a while ago, but it’s only when I finally decided I wanted to use the RINEX log today that there is a very weird shifts in the data logging date. I did a survey today (may 13th 2021) and all the logs are recorded as November 16th 2020… six months ago.
See attache .obs file. The logging was from 10:55 EST to about 19:20 EST… so it is a bit more thant the shift to UTC.

So I just updated the Firmware version to v26.0 and the time sync seems to have done something, but still, the record date is April 2 2021… one month ago.

Since I am new on the forum, I cannot post .obs file or a screen picture of the reachview app showing these problems, but I can also provide them for help.

1 Like

Can you post the raw-logs here?

1 Like

Hi Alex,

Welcome to the community forum!

Please share the Full System Report from the unit with me. This tutorial describes how to download it from the unit.

Please note that Full System Report contains sensitive information that should not be shared publicly. So please send it to me either via PM or through the support@emlid.com.

Just want to add that it’d be great to see all the logs that contain incorrect data as well. You can share them with me via support@emlid.com, too.

1 Like

Seems like new forum users can’t upload documents (I had to create a new login as I didn’t remember my previous one), so here is a link to the data I extracted from the base on Google Drive.

Thank you for looking into this issue. I sent you all the info I could think might be pertinent to you via email at support@emlid.com.

Let me know if you need anything else.

1 Like

Hi Alex,

Thanks for sharing the data with us! I’ve downloaded the system reports as well. I’ll be in touch once we have news about the cause of the issue.

Thanks for the follow up. The issue doesn’t seem to have an effect on using the units in RTK mode, so I can still use them in the meantime.

Just wondering if anyone can give me an update on the problem? Yes I can use the units in the meantime, but at one point this will still be an issue for PPK base positions…
Thank you

Hi Alex,

Sorry for keeping you waiting!

The issue with the wrong date of the logs is fixed in the new Reach Firmware 26.2. You can find the full list of fixes and improvements of this update in this community forum post.

Please update your receivers to check if the update works for you. Please let me know the results of the check-up.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.