Slow RTKfix (AR validation ratio)

Hello!
Why is the Reach RS so slow, or even impossible, to get RTKfix in comparison with other systems like TopCon, SatLab etc etc at the same spot?
The iPhone has good 4G connection, the RTCMstream is working good, close to the basestation selected from our RTKprovider.

Hi Johan,

How long does it usually take to get fixed solution?

Please share a simple system report with your settings.

1 Like

Specs:
Reach RS, latest version.
iphone SE, latest iOs
ReachView: Latest version.

Johan,

Sorry for not being clear enough. To help you, we need to see a snapshot of settings on your Reach RS. ReachView provides a simple way to share that. Go to the settings tab(gear symbol) and hit “Generate simple report” button. A new dialog with pop up with an option to copy the report. Copy it and paste here on the forum.

My preliminary guess is that you might have GLONASS AR turned on in RTK settings. This does not play well when working with NTRIP casters(see why in our docs).

1 Like
Simple system report
app version: 2.11.0-r0
'wifi_status, interface: wlan0':
- Client state
- IP address: 172.20.10.2
  mac address: fc:db:b3:99:6f:5e
  ssid: iPhone
base mode:
  base coordinates:
    accumulation: '2'
    antenna offset:
      east: '0'
      north: '0'
      up: '0'
    coordinates:
    - '0'
    - '0'
    - '0'
    format: llh
    mode: single-and-hold
  output:
    enabled: true
    format: rtcm3
    path: tcpsvr://:9000#rtcm3
    type: tcpsvr
  rtcm3 messages:
    '1002':
      enabled: true
      frequency: '1'
    '1006':
      enabled: true
      frequency: '0.1'
    '1008':
      enabled: false
      frequency: '1'
    '1010':
      enabled: true
      frequency: '1'
    '1019':
      enabled: false
      frequency: '1'
    '1020':
      enabled: false
      frequency: '1'
    '1097':
      enabled: false
      frequency: '1'
    '1107':
      enabled: false
      frequency: '1'
    '1117':
      enabled: false
      frequency: '1'
    '1127':
      enabled: false
      frequency: '1'
bluetooth:
  discoverable: false
  enabled: false
  pin: '***'
correction input:
  input2:
    enabled: true
    format: rtcm3
    path: 702722657:***@nrtk-swepos.lm.se:80/RTCM3_GNSS
    send position to base: single
    type: ntripcli
  input3:
    enabled: false
    format: rtcm3
    path: :9028
    type: tcpsvr
logging:
  base:
    format: RTCM3
    started: true
    version: null
  correction:
    format: RTCM3
    started: true
    version: null
  interval: 24
  overwrite: true
  raw:
    format: UBX
    started: true
    version: null
  solution:
    format: LLH
    started: true
    version: null
lora:
  air rate: 2.6000000000000001
  frequency: 868000
  output power: 20
position output:
  output1:
    enabled: true
    format: nmea
    path: bluetooth
    type: bluetooth
  output2:
    enabled: true
    format: llh
    path: :2013
    type: tcpsvr
  output3:
    enabled: true
    format: llh
    path: :2014
    type: tcpsvr
  output4:
    enabled: true
    format: llh
    path: :2015
    type: tcpsvr
rtk settings:
  elevation mask angle: '9'
  glonass ar mode: 'on'
  gps ar mode: fix-and-hold
  max horizontal acceleration: '2.2'
  max vertical acceleration: '2.5'
  positioning mode: kinematic
  positioning systems:
    compass: false
    galileo: false
    glonass: true
    gps: true
    qzs: true
    qzss: false
    sbas: false
  snr mask: '12'
  update rate: '5'

Johan Lindqvist
+46 705800228
Johan@spiker.se
Johan@swescan.se

Thanks for the quick answer. I will ask you to make the following adjustments:

  • Turn the glonass AR mode off
  • Turn Galileo on. The general rule is that the more satellites you see, the better
  • Try to increase the SNR mask value. It will let Reach work with better quality data

Hope this helps.

1 Like

Thanx. Will test it right now.
J

Still no fix. Got 26 sats and 17 bases.
Been waiting 10 minutes. No fix.

This is getting interesting. Do you have raw and base logs from this session? I want to take a look at what kind of corrections you get.

12 posts were split to a new topic: Getting RTK Fix with Reach RS

My analisys is that the Emlid is just L1. Not L1/L2 which all of our other RTKgps-systems.
With that said, the limitations of FIX with just L1 is down to some kilometers from any base-stations.
RTKs with both L1/L2 can handle +20km from base without problems.

Any suggestions on that thought?

When will the Reach have L1/L2?

Johan

A post was split to a new topic: Getting more consistent Fix

Any thoughts on this assumption?

I am sure you are not… but just checking… are you under a tree or right next to a building? ; )

Is the PIKSI L1 L2? Is the Emlid Reach RS?


Is the Emlid Reach RS only L1 or also L2? thank you!

EDIT:

Never mind I see it is ONLY L1 : (

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.