RS2 receiver failed Test 2

Today working, the data collector was offline with the RS2. I turned it off to restart it, and the charging status LEDs did not stop, like when it is restarting, and so on for more than 5 minutes. I have tried several times without success.
Upon arrival at the office I have flashed it all apparently correct, but after the leds they have continued to go off as when restarting. I have connected it to the office wifi network and it gives me an error in test 2.

Hi @gujahu,

Is there any chance you remember what the firmware version was installed on the receiver when it happened?

When did you use the unit for the last time before it occurred?

It has been updated since version 2.22.3 came out.

I was using rs2 in the field. I had it turned on for more than 4 hours doing a topographic survey, suddenly I lost the connection with the electronic pad. I restarted it and the problem arose that the LEDs did not stop turning on and it did not initialize. When I got to the office I flashed it.

I have my RS2 locked.
In case it cannot be solved, is it possible to change for another new equipment since it is under warranty?
Would it be possible to put an initial version of the firm to see if the problem is corrected?
Please help me.

Hi @gujahu,

It’d be nice if you first help us to determine all the details we need for understanding what went wrong with the device.

Could you clarify a bit more on your Reach RS2 hardware setup? Are you using it with the SIM card?

In case the receiver is on a warranty and we confirm there is a hardware malfunction with it after a short troubleshooting procedure, we surely replace the device.

I use it as a GPS equipment for field surveying. I only connect a data collector to it via bluetooth. It has a SIM card for connection with NTRIP antennas


In PM, I’ve just shared the steps that should help you to get the Full System report from the device which can be of much help in this situation.

I have answered the MP. Is what I have sent you correct? Thank you


Yes, thank you!

Can you please answer a couple of additional questions? In the email, you said that after returning to the office (before reflashing the Reach device), you’re able to access the ReachView updater but you got errors in the tests. Could you clarify whether all the tests failed or only the 2nd?

only the second


Ok, thanks for the clarification! We’re now looking into the logs you shared. Once we have any news or additional questions, I’ll get back.

A post was split to a new topic: Reach RTK fails test 2

Unfortunately, it’s quite hard to understand remotely why the device behaves this way. We’re replacing the device so that we can further troubleshoot the issue ourselves and exclude any possibility for this to retain.

1 Like