RS2 firmware 2.24.0 no fix

Hi, with the latest update and the hxgn smartnet network I don’t get any fixes, before it worked. The solution status goes from single to none all the time and the base disappears. (1.7 MB) (37.3 KB) (1.5 MB) (72.0 KB)

Have you checked the “send position to VRS” in the Correction Input tab?

Looking at your, from 10:16 to 10:19, all looks fine, but after that your SNR becomes quite bad, tilted antenna maybe?
PDOP’s looks good except for GAL in the beginning.

For some reason you have no L2C obs in GPS, which will explain your inability to obtain a quick fix, maybe?

I have select the option " send NMEA GGA messages to the correction providers" as before updating the firmware and i select all GNSS obs.

I haven’t changed the configuration since the last time it worked.

Have you contacted the provider to check if they have made changes?

I have tried with two different providers and it doesn’t work with both.

Hi @step,

I’ve checked the logs from the receiver. The solution during the survey was in Single status most of the time - 84%. It might indicate that the receiver couldn’t use the corrections in that time period for some reason.

Please share the screenshot of the Correction Input page when you connect to the NTRIP service. Also, please specify what RTCM3 messages your NTRIP caster works with.

1 Like

Hi @liudmila.slepova,

this is the screenshot taken in my office.

Hi @step,

Thanks for the details.

It’d be of great help if you could conduct the test with enabled NTRIP service and record logs for 15-20 minutes with the Raw data debug option. You can enable this option in the ReachView Settings tab. After that, please share these logs with me.

Do I get it right that you have connected to the same mount point you’ve used before the update?

Hi @liudmila.slepova, I sent you a message with log. I connected to the same mount point and it doesn’t work. The message is RTCM message 3.x (Compact)

1 Like

Hi @step,

I’ve received your logs in PM, thank you!

We’ll look into them and I’ll be back with the news.

1 Like

HI @liudmila.slepova, do you have news ?

Hi @step,

We’re still checking this case. I’ll be back once there’s an update.

I realized that in the latest firmware it is not possible to change the message format.

Hi @step,

RTCM2 format selection is no longer supported in Correction Input and Position Output tabs since v2.24.0. The full list of changes is available here:

Hi @liudmila.slepova, thanks for the clarification.

For my problem I get corrections from the nearest station. I wait a possible solution.

Can you chipsene a different mount-point?
Many times NTRIP providers will offer a lot of different protocols.

No, with my subscription I can only choose a mount point (correction from nearest station).

I tested with the free provider.

free provider:
correction from multiple stations - fix ok

single station correction - no fix

paid provider ( subscription correction from nearest station) :

single station correction - no fix

So problems occur when it receives corrections from a single station. How can I do?

After the firmware refresh the problem persists.
In my opinion it fails to process the fix by re-receiving corrections ntrip from a single station.

Hi @step,

Sorry for the late reply.

We’ve released a new firmware update v2.24.2. It should improve the overall stability of solution calculation with NTRIP. You can update your receiver to it by clicking on the respective note in the Status tab.

Please check if the update works for you.