ReachView 2 beta Bug Reports

Connect to wifi with WPA2PSK will not allow symbols. Offending symbol is a ‘?’

“Incorrect symbols. Use only a-z, 1-9 characters”

Second output mode missing. Please add soon as I need this badly!

Hey!

Thanks for the report. We’ll fix the form in the next update.

Regarding the second output, it’s been sacrificed for logging. It might be back in the future, but it will take a while.

Maybe I can help you with a workaround? Please describe your setup.

This post describes it. See my original question at top.

bugs
-reboot and go to app, not working (after firmware install and added wifi for the first time) (probably related to the below)
-after adding wifi network, unable to go to dashboard. Cache bug, if opening incongnito window, it works.(Chrome)
-much stuff does not work in stock chrome window but in incongnito mode, the same things are working. cache bug
-reach naming. no big letter, no space or underscore etc
-GNSS predictor, does it actually update current position when this windows is open? my reach unit is inside and is fluxtuating alot but in this menu , coordinate is not changing.
-buttons disapere, LLH to XYZ etc, se pictures. But refreshing page brings them back.

Top picture taken from chrome stock windows, bottom is from chrome incongnito mode.

Is there any chance you can use TCP instead of bluetooth?

At the moment I can only think of some Linux-level hacks to hijack data and redirect it elsewhere.

Bluetooth is needed b/c the Android app only supports BT. Unless I can somehow go from TCP to BT via software…

What app is it, exactly?

Hi,
Could you write few words about this app and how this works?
I would like to update this thread with that app

TCP port connection with RTKGPS+
TCP port number can be changed.

This is listed among available inputs. Is there a chance you could investigate?
Just in case, if you don’t start solution logging, you can intercept data on Reach’s 2013 port.

I tried and it looks like TCP should be supported in AgriBus-NAVI. However, I can’t figure out how to change the address. Changing the port is obvious in settings but the address is pointed at local host.

Use this to connect to reach and forward data to a port on your device. Connect your app to the port you chose in netcat

I will try this. The idea is to map TCP to BT, correct?

another bug is that reach view often dont stores settings.

eg at base: first it use correction input to ntrip server…
the i turn it off
after power on and off i come back to settings :
status is off
but i did read connected to serial

Hi,

Not too good news, here.

Pros: 1. Nice layout for most part.
2. Like map feature.
Cons 3. No LLH entry yet in BASE. No averaging of BASE data.
4.What are units of Coordinate Accumulation Time? Seconds, Minutes, Hours?
5. Hard to Tell Rover from Base.
6. Can’t log anything, so can’t post process.
7. Cannot find anyway to get Kinematic or Static working.
8. Various communication modes and connection setups gone.
9. No way to save configurations?

I am almost thinking I have a different ReachView 2 beta than discussed here. Rover and Base units seemed to accept new images OK.

I know this is Beta version, so it should not be considered as stable. At this point, I think that if you have a working version that is non-beta and can get good data, I would stick to it for now.

What is Time format of GNSS Predictor? Does it work? Is it on the ToDo list?

Does not appear to Reset Config to Default.

Don’t see some screens like Brent_W. Guess I’ll try reflashing.

Phone: LG Leon LTE
OS Android 5.1.1

Unable to connect to Reach after flashing to the v2 beta - have tried both using the Intel utility and the command line, on two modules (windows 10 64 bit).

The Reach appears to reboot following flashing, but eventually settles in a state with alternating magenta and green led. I can connect to the reach hotspot, but browser connection to the reach never gets a connection. Tried firefox and chrome.

Reflashed to v1.2 and everything works as expected.

Hi RickJ, Just sending you a screen clipping of my Reachview2.To see if it is the same. Mine appears to have some of the features yours doesn’t. Mine also averages base coordinates.


Brent_W,

No, never see this screen on both Reach units. Both Reach units are operating in Single mode and show on each map, but I must have something corrupting part of the program. Can you specify ReachView 2 beta versions you are using? Thanks.

@RickJ Did you find the menu icon on the top of the app?