Reach RS2 suddenly loosing connection to internet via SIM

Hi

I had an issue where my receiver stopped receiving internet data, and therefore also NTRIP data. This happened from one week to another without changing any settings. In week 40 it worked fine. Starting it up in week 41, and it stopped working entirely. The receiver shows 3g with good reception.

Anyone else experienced the same? Any suggestions for problem solving?

All the best
Arne

Hi Arne,

What country are you from? And what provider do you use? Any chance it stopped supporting 3G?

If everything is fine with 3G in your country, please send the full system report from your device to support@emlid.com. We’ll check if the system reports any errors.

Hi. I’m in Denmark. They are removing support for 3G (same in Norway), but it still says 3G and at least 4 lines of coverage. I checked the apn setting from the provider, which is correct. I also checked by connecting it to my home wifi, and the the receiver got rtk correction signals. So the RTK settings are correct. I believe it could be an internal modem issue, but I’ll try and check the sim connectivity later by putting it into another phone and see if it gets any service.

A post was split to a new topic: SIM connection doesn’t work on RS2

Hi Arne,

Yes, checking the SIM card is a good idea. But it it appears fine, let’s investigate it from the Reach side. As I said, we’ll need the full system report. Please share it via email cause it contains sensitive info.

Hi. Turns out the sim card provider had a cap on the amount of mb on that particular subscription. Without notifying me, they just shut it down.

Hi Arne,

Thanks for sharing the update! Hope you’ll be able to solve this with the provider.

A post was merged into an existing topic: Emlid rs2 3g sim problem