Reach RS is not detected intermittently in Device Manager (Windows 10)

I’ve already installed / uninstalled the Edison Drivers a few times over. The intel_edison_setup_win_v2016.2.007.exe file from Intel was a sham (with screwy “'workaround” (folder locations not the same?). So had to manually install both of these:
IntelEdisonDriverSetup1.2.1.exe (seems the one from the EMLID site isn’t quite right? as I installed that first, but further with the ones from the Intel site?)

I have (2) Reach RS units, a BASE and a ROVER.

When the ROVER USB plugged in, it connects no problem and disconnects no problem and show Intel Edison USB RNDIS Device.

Not sot much with the other one (BASE). It’s intermittent, sometimes get’s detected as the #2 device but most of the time NOT. It also shows NOT charging when it doesn’t in ReachView, whereas the other one does. Using the PISEN micro usb cables.

Have already reflashed both units, both up to date.

Hey there,

According to the topic, you’ve already dealt with the Edison driver issue. Can I mark this thread as resolved?

No. That solved the issue for the ROVER only. Device Manager detects that one only.

This problem came after: The BASE is not being detected 100% of the time. Sometimes after ROVER detected, while both CONNECTED via USB, if I pull out the micro usb ends at the rover unit and base unit and SWITCH the micro usb connections between them, the BASE mysteriously connects and is finally detected as Edison USB RNDIS Device #2. But will not do this on it’s own or without the rover first being connected/detected. Just weird.

Can the problem be caused by the cable? It’s possible you should try to use another one.

1 Like

Hey there,

Have you dealt with the issue?

No, that’s why I was here asking about it. I don’t have time to deal with it anymore. Going to leave the problem as is. (yes, tried different cables, the problem is intermittent).


Could you try different Mac or PC once you have a chance?

The issue indeed looks peculiar, and we can’t replicate it here.

I do not have a mac. I am just going to leave this problem alone. When I went to reflash the units I just noticed the problem with the Base unit and was wondering why the intermittent problem with ONLY that unit and not the other. Just odd is all.

Either way, they are both reflashed and they work otherwise than that little problem. I dont need to really connect the BASE anyways to a PC so going to let this go as I do not have time to deal with it.

Thank you for the help… was mainly just wondering if anyone else experienced it… must be the first… but not something that prevents me from using the 2 units for what I need.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.