Reach RS connected from NTRIP service. I can not "Fix Mode" Reach View APP for ANDROID

Hello partners.
I have configured the Reach RS with a local NTRIP payment base and I can not get FIX Mode.
I’m going to use it for Aerial mapping GCP
attached photographs of the configuration used.

attached files: Raw data, Base correction and Position.
I’ve tried again in other places and I still can not get "Fix Mode" (115.8 KB) (59.5 KB) (976.9 KB)

Turn off Glonass AR and also make sure your service support VRS.
Does it help?
Edit: Ah, i see from pictures below you have tried with glonass off…
Edit 2: do you have spec for your ntrip service?

Hola @TB_RTK

I only have these ntrip service specifications

TEROR GNSS.pdf (226.4 KB)

It is a payment service.

Please, if I need to request additional information from the service.
Can you tell me what information I need to ask my NTRIP service provider?

Spanish is not my cup of tea, but it looks like you are not supposed to used VRS.
So i would try again with VRS unchecked, and glonass AR off.
Also as a second option, try continuous mode and see if that make any difference.

First of all thank you very much for your help.
I did not know you were using the Reach View APP for ANDROID
All measurements are being made in an obstacle free zone

Yesterday I got Fix Mode with the following configuration:
Positioning mode: Static
GPS AR mode: Fix-and-hold
glonase AR: Off.
GPS + Glonass
VRS unchecked
attachment files and screenshots. (289.2 KB) (775.0 KB) (6.6 MB)

My problem comes when I move the Reach RS to another position about 25 meters from the initial one.
Switch to Float Mode and I am no longer able to recover Fix Mode.
I returned to the starting position and I could not get FIx Mode, only Float Mode.

I do not know what may be happening, I tried to change the parameters for the GPS to restart and then put the original parameters with which I got Fix Mode, but it seems that Reach RS is not resetting and using the new configuration.

I would also ask from which number of AR validation ratio is the good to start measuring points.

Thank you very much

AR above 3 is ok fix.
When moving rover use kinematic mode. static when using tripod/bipod and do long time measure.
Continuous is the the way i go when doing survey like this i would say.

Hello @ TB_RTK

I am very disappointed with the Reach RS

It’s been testing these two days in different places, with the configuration with which the other day I got “Fix Mode” but I could not replicate it.

I can only get "Float Mode"
I no longer know what to do, I changed all possible parameters and nothing.

I have made a list of all possible combinations to test them all and I have achieved an absolute failure.

For each configuration used I waited 10 minutes.

I think I will talk to the distributor in Spain, if I do not give me a reliable solution I will ask for the refund of the product.

I do not know what else I can do to get “Fix Mode”

Thank you very much for your help.

If i hadnt found any errors in your log i would agree with you. But there is few in there you need to address
Cycle-slip. Both units record cycle slips first and last 15 minutes. There is interference in the recived signal and both record it, so something is causing it and its not a problem on one of the devices.
Setting. Using fix&hold has some benefits using it correctly, but not knowing when can give you hard time obtaining fix, and liable fix. Fix&hold can keep an fix under challenging situation but it could also keep it in float due to bad data that has got into the loop. One need to be aware of this and know how it works.
Fix. Your log shows good fix between those two periods with cycle slips, so i would belive if it hadnt been for those two incidents, you would have a much better result.
Baseline. Your log shows baseline above 13km when recommende is 10km. Now, for static measure this usually isnt a problem but for kinematic and moving rover you may run into issues.
I dont endores either side or part here but in general, if one cant handle the gear, dont blame the gear. :wink:
Now, if you share raw log from a moving rover i would be glad to help you out.

I have attached a picture showing cycl slip. Base to the left, rover to the right and plot in the middle.


hello @TB_RTK

I’ve done another test.
Three measurements in the same place (It is a clear zone), in an interval of one hour. The quality of the Base correction connection was good
The configuration used is the following:
Positioning mode: Kinematic
GPS AR mode: Fix-and-hold
glonase AR: Off.
GPS + Glonass
VRS unchecked
Update rate: 5Hz
Baseline: 8.3 km approx.
Version 2.9.0

The results were different
test 1: I could not choose “Fix mode”
test 2: If I got “Fix Mode”
Test 3: At first I got “Fix mode” and then went to “Float mode”

I attach the archs (raw data, Positión and correction base) of the three tests carried out.
Test 1 - 2 - (6.0 MB)

I’m going to use it for Aerial mapping GCP, using RTK, I have no problem waiting up to 5 minutes in each GCP

I would like to know because being in the same place, sometimes I can get Fix Mode and sometimes not.
Do you think I should modify the settings I use to get “Fix Mode”?

Thank you very much for your attention
Sorry for my bad English (I use google translate)

Test 1

Test 2

test 3

They all looked ok. Used same setting as you but had to adjust mask angle to 25. Base only got data from GPS.


Thank you very much for the information

I will try to adjust the angle of the mask to 25.

I do not understand what you mean by “Base only got data from GPS”

Thank you very much for your attention.

It only has data from GPS.
It had no data from Glonass, galileo or other.
Edit: If you had more then one system to choose from you could have got better performance.


It had the GPS + Glonass configuration
That’s weird, I’ll try again.



I have a problem with the Z coordinate.

All the points come out to me with about 45 meters higher than the real terrain.

I have tried to change the base “correction NTRIP” if I always have the difference difference.

I have checked the same points with a GPS LEICA GS10, X, Y are perfect differences less than 1 cm, for the Z I always have about 45 meters difference.

I even checked the points that you calculated for me and also has the error in Z of about 45 (attached photograph)

Do you know how I could solve this problem?

Indicate that since the update 2.9.3 the Reach RS works much better, I get “fix mode” very fast and it remains stable.

hi there i was following your tests… that 45 mts dicrepancy of your measures in height is because the height shown is above elipsoid and for real height (orthometric) it has to have a geoid correction. i think!!

1 Like

about achieving fix on my tests and works… it hard to me getting fix as well… i did not found yet the best rtk settings to set so i can use it with fix here in portugal…

Yes, Reach show you ellipsoid height and you need to apply a geoid or other local models to get orthographic height.

Hello @TB_RTK

In my area (Canary Islands) my data are the following.

Reference System ITRF93, Ellipsoid WGS84, Geodetic Network REGCAN95, code EPGS: 4083 REGCAN95 UTM 28N

Can a correction be applied directly in the ReachView?
If it can not be done with ReachView, what application do you recommend?


Hello @pvargues

I had many problems to get “Fix Mode”

Following the indications of @TB_RTK I now get “Fix mode” easily.

attached image with the settings that I use.

By the way, I am Galician and I usually travel to Portugal every year, this year I have been to Porto and Costa Nova.

1 Like