New Survey Point mode. Hangs at "starting collection"!

Reachview 2.4.0.R0
I set up a project
define my rules
click add point… and …

It just sits there. I have slackened the rules
Fix 1 minute DOP 4 precision0.05 but no dice.

Any pointers, the fix is FIX and the numbers all look good

1 Like

As first glance, I was going to say DOP was too high, but you said you set it to 4.


I have used it outside with default settings (fix mode) - no problems.
I have also used it indoors with single mode, and very relaxed settings - also no problems.

I’m thinking this has to be something that should be able to be cured by the CNTRL-F5 page refresh; or delete the project and create a new one; or just reboot Reach.

Try closing project and reopen it.

1 Like

Looks like problem that I am experiencing.

I tried that, even created a new project.
Slackened off the fix criteria, but no dice. Just sits there saying ‘starting data collection’

Do you have a different device (or different web browser on the same device) that you can try with so we can understand if it is likely to be a browser problem or not?

And what device/browser are you using?

Also, if you know how to ssh then you could try going in and deleting the contents of the survey folder.

Did you boot up your device outside? and for how long did you run reach before starting survey?
What happens if you change some of the settings under RTK, apply and then return to survey?
Also a screenshot of SNR would be nice

Deleted files/directories in ./surveying
relaxed all criteria allow all types of fix.
just sitting at ‘starting collection’ not progressing beyond that.
Will continue to use MapIt and Cybertracker for data collection .

It sounds like the frustration has peaked. I would be frustrated too.

Maybe just wait and reflash and reupdate one day when you have time on your hands. If it is not a browser-specific problem, then maybe there is a bad file somewhere on Reach and it needs you to give it a new brain!

It doesnt happen all the time but if, I get around by reopen the project. Bug sent to Emlid.
ScreenCapture_02.05.2017 (3.7 MB)

1 Like

Way to capture that bug! Have you noticed what triggers it?

Not sure no. :slight_smile:

Hy All

sorry but I have the same issue I’m not able to collect points…

Another question : is it possible collect data in single mode and then post process using data from base station ?



Yes. Just log .ubx files and use RTKCONV & RTKPOST. I’m sure you can find plenty posts Also, RINEX files from local ref station. You can use llh or enu vs time plot in RTKPLOT & set start & stop times & Fix only. I believe you will get FIX coordinates for that time period. Don’t think you will get log of points, but you will be able to save them in your own text file at minimum. Also, TB_RTK has posted online Apps that can log data points.

Successfully added survey points and exported dxf file right away.
Opened Autocad civil 3d 2017 and dragged and dropped the dxf file into acad window.
The file was acknowledged and after I confirmed no rotation, I selected the entire screen after zooming extents and nothing was there.
I went back to the file and opened it in notepad and confirmed that there is text in the file.
The file has 7 Points collected and is 23kb in size.
No clue why it is not working.
Any help is appreciated.

I wonder if any of you guys with point collection problems can open up the debugger in your browser (in Mozilla / Firefox: Tools --> Web Developer --> Debugger) and see if there are any glaring errors in there that might help unlock the mystery?

Any luck if you try dwg true viewer?

Could you share your file?
I can advice you to try QGIS test, usually have no problem with opening exported dxf in it.

I tried to attach it but it said wrong file type.
I did open it in qgis and it shows dots on the screen and the geodetic coordinates of the cursor.
Then I exported it to a dxf and when I dropped it into autocad there was nothing on the screen just the same as the other dxf file.
Also Windows 7 shows it as a image file and not as a autocad file.
I could email you the file.
Please advise
Thank You