New Survey Point mode. Hangs at "starting collection"!

I got the dxf file into autocad.
They appear as dots on the screen so I suppose I can size and move them into position and manually type the elevation next to them.
It was not what I was expecting. I was thinking of like a .csv file that imports points into autocad.
Do you think you could you could have reachview export the collected points as a coma delminated text (.txt) file?
You guys are doing a great job of updating the software. I had put my units in storage for a few months but now I am ready to work with them.
Thank You

1 Like

Looking at Survey hang. do you get problem on Chrome or only Firefox? I did see in one of the web developer debugging tabs that a “profile.json” file is continually logging information. I don’t know if it is of any use, but there is a reference to multi-processing. Just throwing this out for Emlid crew for what it’s worth.

Firefox appears to be in the middle of releasing multi-processing upgrades. I am downloading Chrome to see if that makes any difference.

EDIT: Chrome does not do any better. Also, Reach V2.5.0 upgrade did not change this bug.

I tried the survey mode yesterday with the latest version (2.5.0). Points were collected, but i was not able to export the data in any of the given formats. The export dialog didn’t disappear. Tested with four different browsers and with Windows and MacOS. Galileo was enabled.
Anybody with same behavior?
Is there a workaround to access the data (via ssh or something like that)?

Try to change “Update rate” from 1 Hz to 5 Hz.

1 Like

Excellent observation… I can confirm that Survey Point collection appears to work successfully in 5Hz mode, but not in 1 Hz mode.

I have not spent much time looking at exporting data, but would be nice to get data in plain old CSV mode for import into spreadsheets.

Also, (this is a general RTKLIB comment) I don’t really believe the sigma values, I’m not sure I am interpreting them correctly, but they don’t appear to match the plotted survey data. That being said, it is still a useful addition to Reach. I would prefer 1Hz, but now that I know 5Hz works, that will do me for now.

Re Survey Point Mode… Looks like v2.5.1 update has fixed Hang problem. I have only checked 1Hz mode, but since 5Hz mode already worked, its good for me,

Yup, the ability to collect points is fixed, but we got a new bug with the map.
Both on Windows and Ubuntu using Chrome (in incognito mode) when survey is collecting point data the map disappears from the status page and then if you go back to the survey page it has disappeared from that page too.
This is with the new receiver update and RV2.5.1.
I note the RV update also has a small feature of interest. If you do not physically power the unit down after the update is complete then RV falsely reports you are running the previous version and an update is available.

The repower for the app has always been there as far as I know. Instructions say restart the app, but I think I’ve always had to repower the Reach unit. However, I think this time, I only needed to restart the app. Maybe a little confusing, but I’ve always been able to update.

I’m using Firefox on Android. Have not noticed map problem. Will check when I get time.