Help with incoming corrections

Hello, I am new to the 3D mapping world and am having some issues with incoming corrections when using my RS3 as a rover. When I have everything set up at my house, it functions flawlessly and I’m able to receive corrections but when I go into the field it will not receive any corrections. Is there any advice that you can give me? When I’m in the field I have my iPad synced up and connected to the Reach RS3.

Also, I forgot to mention, I am using point one nav for incoming corrections.

Your RS3 could receive corrections from the NTRIP server over the Bluetooth link to your iPad.

If you’re not doing it that way then you need RS3 to have a solid blue Wi-Fi LED.
(e.g. your iPad has its own cellular Internet access & it is running a Wi-Fi hotspot; RS3 is connected to iPad’s Wi-Fi and getting Internet access through the iPad; and that is how RS3 is able to connect to the NTRIP server and receive the corrections.)

1 Like

Okay thank you. I will see if that works. I’m wanting to get the two RS in the other post to help with this situation.

Hi @takins,

You mentioned that you managed to receive correction when trying at home. It sounds like the configuration should be all right. But let’s double-check that the receiver has a connection to the internet. As @ceith mentioned, it’s vital to work with NTRIP service.

To check it and connection to the NTRIP service itself, let’s try to open the list of available mount points in Correction input ➝ NTRIP tab. Do you see available mount points there?

1 Like

Yes, I am having an issue with the RS3 connecting to my hotspot on my phone. I’ve been working with the retailer that I purchased the products from and they think it could be hotspot related. When I am at my house everything connects fine and works great over my WiFi connection. When I’m in the field the RS3 will not connect to my hotspot. As soon as I try to connect the hotspot it looses connection with the RS3 and I cannot reconnect it on the receiver page. Now there was 2-3 times where I did manage to get it to link up with my hotspot but that has only happened 2-3 times out of probably 500 times I’ve tried. I’ve been fighting this issue since the first week of November. I’m going to get a SIM card and see if that helps. I’ve also been going through point one nav to receive my corrections. Once I get the SIM card I’ll try to use Emlid castor, but I’m new to all of this and have never used it before.

There are lots of iOS-specific notes in the documentation (in case you haven’t been there yet):

Yes, I’ve been trying that and following that video step by step. But it still will not connect to my hotspot. When it acts like it tries to connect then I loose connection to the receiver and it won’t let my reconnect. But it works great if it runs off my house WiFi.

If you’ve tried 500 times, I guess you would be tired of suggestions, but here are a couple more that you could try again:

Are you absolutely certain that you were able to change your iOS hotspot from 5GHz to 2.4GHz?
( the docs suggest: enable the Maximize compatibility option // could be different depending on iOS versions though)

Another thing to try is to change your iOS hotspot’s name and password to something really basic and simple (no spaces or funny characters) Just in case there is some hiccup with punctuation, spelling, and extra special emphasis on Capitalization (maybe go with all small letters).

For iOS, sometimes it can be good to break it down to one thing at a time: forget, then re-enter the hotspot’s name and password in RS3; then get the hotspot page open on the iOS screen; then reboot RS3 (hold power-button / twice) while keeping the hotspot page showing on the display until RS3’s Wi-Fi light goes solid white(failure) or solid blue(success). <–this procedure ensures that RS3 has plenty enough time to “see” and connect to the hotspot.


I will literally try any suggestions buddy. I’m open to anything. I’ve been trying to get this to work since the first week of November. I’m about to go buy a new phone just to rule that out. The people that I purchased the equipment from have been very helpful and walked me through all of their ideas also but it still did not work. I’ll try your suggestion tomorrow night after I get off my normal job. And thank you for trying to help.

If you can’t be certain of 2.4Ghz rather than 5Ghz, I see there are “apps” for that.
e.g. this one came up in a search:

(obviously use it from a different device to look at your iOS hotspot)


That is probably it.

Good luck with the SIM card as that’s a whole nether problem if u run into a wall. I’d work the phone hotspot out as people with SIM issues have to ultimately resort to the phone hotspot. But hell, guess you could frustrate yourself with both issues at the same time?! :crazy_face:

Which phone etc do you have?

1 Like

I suggest you search past SIM card issues here 1st.

Okay cool guys I will keep pushing forward with the hotspot first then. And I turned my maximum compatibility on so that should have worked for the 2.4GHZ but I’ll definitely look into that link you posted. Just don’t have the energy to do it tonight. My normal job is 60 hours a week then I’ve been trying to do this after work for the last 6 weeks and I’m finally running out of steam. I’ll get back on it during my lunch break tomorrow and then again tomorrow night. Thanks again.

1 Like

Okay I was finally able to figure it out. The problem was my phone. I guess iPhone 12’s are too old to be compatible. I got a iPhone 14 and it worked instantly. Thank you to everyone that commented trying to help me. I really appreciate it.

Glad to hear that it is working now!

Still, it should also work fine with your iPhone 12. I have tried to summarise the things that are worth trying in this case to investigate the issue:

  • Forget all the Wi-Fi networks you have in Emlid Flow, add your mobile hotspot and try to connect to it.

  • Make sure that your mobile is not connected to any other networks.

  • Double-check that you entered the hotspot network name and password correctly.

  • As @ceith and @timd1971 also mentioned, make sure you enable the Maximize compatibility option on the Personal hotspot page to switch it to 2.4 GHz.

  • Keep the personal hotspot page open on your mobile while the Reach is loading.

Yes, I have tried all of that. The only thing that changed was the phone I was using for the hotspot. There might just be something wrong with the hotspot on my iPhone 12. As soon as I tried the iPhone 14 and I went through the steps to hook it up, it connected without any issues.

I would NOT use an iPad and be on an Android system…
I tried switching from Android to IOS one time, and my elevations were 2 Tenths off…

Android is the way to go! I would NOT use any IOS, I also use Field Genius for Android and it is spot on with Emild flow,
with ALL the additional COGO functions!
Field Genius for Android and Emlid is SUPER FANTASTIC! I love laying out with it, and using grid to ground to meet my Total Station needs! Please use Android and if you are serious get Field Genius for Android…


I’m doing Layout with the Emlid RS2, on a County JOB, and everything has to be spot on! and it works great! We have two Leica GNSS receivers and I prefer the EMLID RS2 over them…
I want an RS3