Different Fix Lat&Lng in the same Position!

I have an issue with the readings consistency,
Being in the same position the GPS gives me different locations at different times, however its status is fix and lat_error & lng_error (in GST message) < 0.05 m.
I walked around the building (exactly on the contour) three times and logged the readings in this link
https://drive.google.com/open?id=1Eu2nVXIvjCUTAfGc05ZqjKOw7Ig2wWlq&usp=sharing
There are 6 files, first 3 are the complete readings for each turn and the other 3 files filtered only fix with error < 0.05 m

What could be the problem ?

ReachView version: 2.11 for both rover and base

Here are screen shoots of my settings:
1- Base:



2- Rover:


Video for readings from the rover GUI in one of the turns:
https://drive.google.com/open?id=0B1Q-N2BLd9FEX2JtY1NSOE16cDZxUjV4NzBTRXZCOENiUXBF

noticed your Base antenna height is 0?

Maybe match your settings between the base and rover. i.e. max acceleration?

Try lowering the amount of messages and rates? are the satellites checked even in your region? i.e. QZSS? (Japan)

Glonass AR mode off? Uncheck Ephemeris messages just use the minimum?

Thank You, Tim

Regarding the antenna height, i don’t really understand what is it actually !
Would it affect me if i am not interested in the altitude values in my application ?
if so, Is this value the height of the antenna from the EMLID Reach itself?

Maybe match your settings between the base and rover. i.e. max acceleration?

OK, i will match them

Try lowering the amount of messages and rates? are the satellites checked even in your region? i.e. QZSS? (Japan)

For messages i looked at the docs here and choose the messages according to the docs but i didn’t care about the Freq. then
so, What messages can i ignore or rates can i lower without affecting the accuracy?

But generally speaking, Will lowering number of messages and rates improve accuracy ?!
I think it will just affect the rate of reading data or cause some delays

Glonass AR mode off? Uncheck Ephemeris messages just use the minimum?

OK , I will set Glonass AR mode to ON and uncheck Ephemeris messages and try again.

Regards,

Yes, antenna height is very important even if are not concerned about elevation measurements. It’s how it all works together by triangulating calculations.

See figure 5. Height from point on ground to bottom of reach rs PLUS 65mm is antenna height.
https://docs.emlid.com/reachrs/common/tutorials/placing-the-base/

GLONASS AR off. (Just a recommendation by a Emlid person here via posts)

There are some minimum settings to try first to see how things go, then add as u go if need certain settings.

It would be nice if these “default” or initial settings were in a FAQ to eliminate constant asking about it by each new user. I am one of those. We all were/are. These recommended settings are scattered throughout the forum… so searching and reading helps greatly.

The solution status was FLOAT most of the time…has to be FIX to repeat accuracy.

You need to get your settings more in line to get constant FIX if you want exactness. I saw some SINGLE popping up in video also. Several times FIX popped up.

OK, I will try reconfiguring everything and come back with the results
But for now the min. available height is about 7.15 m is there any way to make it work ?

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.