WiFi Hotspot drops connection

Hi, all. We own a couple of RS+. Since the last updates WiFi (hotspot) is unstable. It works and after a while, after capturing 3-4 points, the mobile loses connection, have to wait for a while to be able to reconnect and get another 3-4 points… Well, recently, we have purchased a couple of RS2 so we can get better fixes. Nevertheless, it is happening again, the same WiFi behavior… It is frustrating not to be able to use the units. We have tried with different mobiles… Is anyone experiencing such behavior? Why does the unit get locked? It is totally unusable and does not seem to be a problem of a single unit (tried four)

If connected to our office Wifi, it does seem to work right. Last update 26.1 installed…

Thanks in advance,


1 Like

I do… Since 26.1, Wifi Hotspot is unusable. Drops connection after a few minutes and must be restarted to regain access,… then works a few minutes and drops connection again… a nightmare,

Hi Jose,

Thanks for the report!

Is it possible to specify what happens with the LED status when the Wi-Fi connection drops? Can you access the device via the browser when disconnection happens? To do that, just type into the search bar of the Internet browser on the smartphone connected to the hotspot network.

A post was split to a new topic: RS2 issues with the Wi-Fi connection

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.