WiFi connection fails

Hello everybody!

I´ve got big problems with the WiFi-connection at my Reach RS+.

Very often I am not able to connect to an other Known-WiFi and I don´t know why. I have got 2 different WiFis (Signal is very strong). If I want to change between the wifis my Reach mostly goes into the hotspot-mode and I have no idea why.

Sometimes Reach starts in hotspotmode in case of one of the known wifi is available.
Could it be that Reach does not wait enough long to get a response from the router?
Is there a priority for the reach wich known wifi it connects?

A few days ago I thought it could case on my iPhone SE I use. But the problem also exists if I want to connect with my computer.

I seems that it doesn´t depend on the ReachView version. I had the same problems with 2.14. Knwo I use 2.15.2-dev (Stack out-mode is very great! Great job!) and it´s the same.

Does anyone has any idea?

Thx, Christoph

I have the same problem!

Hi @christoph2010,

Thanks for the report!
We are looking into this. Hope to provide more information soon.

Andrew.

Have you tried web browser on a PC or Mac instead of a mobile?

Yes I tried and had the same problems. But I didn’t try different webbrowsers. Usally I use chrome.
I will do this…

No, it doesn,t depend on the browser I use.

If I try to connect to a/another network the blue led starts blinking for at about 15 seconds. Then Reach falls back to hotspot-mode.

Mine was doing similar. They worked the first time around during setup, but I haven’t been able to do it since through my iPad. I was able to connect with my computer, but it was so slow that it took me several tries because the browser kept timing out.

Hi @christoph2010,

We’ve released new 2.15.3-dev ReachView version with WiFi improvements.

Please, can you try to update and see if it helped?

Thanks,
Andrew.

1 Like

Hi Andrew!

Thx for the update v2.15.3-dev!

Changing between different networks works now! Great, thx!

But on Reach-Startup my Reach sometimes starts in Hotspot-Mode but the networks are available too. In the wifi-tab the networks are shown as NOT available. (I did not move my Reach and the accesspoints are very close to my Reach!)

A few reboots are necessary that Reach connects to a network again. After that changing works again.

I hope you have an idea for the issue.

Tanks,
Christoph.

some issue with my both RS+ Devices …

Having issues with the “password” is incorrect" when switching from base to Rover sveral times. Also, the base occasionally jumps to WiFi mode, looking for signal and I have to connect to it with my laptop to turn hotspot back on.

Thank you for the report, @christoph2010 @elmid @chascoadmin!
We’ll have a big WiFi update in the next release, it should resolve all issues.

In v2.15.3-dev we’ve increased network search time.
Can you try to test your Reach with another WiFi or mobile/PC hotspot?

Hi @chascoadmin,

Do you have 2.15.3 dev version?

Please, double-check your password.

What WPA type do you have?
Can you clarify your quote about switching from base to Rover sveral times, please?

The HotSpot settings are box stock. When I am switching in between the receivers to adjust settings I will get a black screen and the animated emlid never pops up. When I try to reconnect to the hotspot it tells me password is incorrect. Another scenario is that I forget the network and login again using the default password and it will start the settings interface correctly.

Hello,

This is the problem I am having, I need to use wifi to connect to my reach RS+, When I turn wifi on it disables my cellular data (At&t Iphone 8), then I can not connect to the NTRIP service. I have created a wifi hotspot with my phone and I can not get Reach RS+ to connect, also I can not connect my phone to the wifi hotspot created on my phone.

Hi @fullersports1016,

Please, check that your At&t data plan includes the possibility of sharing Internet via hotspot.
It’s a common issue of our US users.

I assume you just enabled a HOTSPOT on your phone via AT&T (with a data plan that lets you of course). Then just jump on that with your Reach RS+ unit(s) correct?

I have Verizon in USA and do this this no problem, BUT, I have the prior Edison chip NON-PLUS RS BASE and ROVER. and I am not having these problems reading about.

Hello Andrew! Yes I contacted At & t and had my plan include Mobile Hot Spot. The problem is My phone does not see this as an available wifi connection, I think I will just ask my gsm provider to give me another sim card as my data collector has a sim card slot, and hopefully I can connect the RS+, and use internet. Let me know if there is a better solution. I am looking forward to the new updates!

Hi @fullersports1016

Please, can you describe your setup steps after creating the hotspot on iPhone8?

Updated to 2.15.4 and my receiver keeps defaulting to WiFi mode. Luckily I was able to get it networked to one of my other devices and enable hotspot mode, but eventually it does the same thing. It will also occasionally tell me my hotspot password is incorrect and then works correctly after re-entering it. Should I try a complete firmware flash? This happened once previous to the update, but did it 3 times in a row last night after each reboot.