Usual startup issues

I just added a new RS2 to my hardware. I already had an M+ and M2 with antennas from last season to use as rover and base. So we upgraded with the RS2 this season, but with four people putting in an accumulated over 40 hours of effort, we are unable to get this paper weight to cooperate. I use a Verizon Jetpack for my home wifi, I’m using windows 10 and an android portable device. We have downloaded the most recent Reachview3 from the app store. The RS2 boots up with scanning led’s, the white wifi led stays on so I know it’s hotspotting. Both mobile and desktop devices are able to see and connect to the RS2 but connecting the Reachview3 app does not see anything. We have gone through all the directions, videos, forums and tried different combos of hot spotting the mobile device, typing in the router addresses, we are at square zero and its frustrating to watching multiple videos where everything works perfectly the first time. It ain’t happening and most here are pretty tech savvy. So why is this device so damn difficult to use? So far we are not impressed and it’s about to go through the window. Someone from emlid, please contact me and we will go through this step by step. I need this to work ASAP. We are US Pacific time.
Thank you.

1 Like

I’m having the same problem. My network light is solid blue, but the LEDs are just sitting there blinking in succession. The unit doesn’t show up in the availability list in the ReachView 3 app.

We can’t even get the blue light. It remains white with the line of white led’s scanning. This whole thing should be much more user friendly.

1 Like

What firmware are you running?
Does it work if you try to access via a browser on 192.168.42.1?
Can you access through ReachView 2?

firmware version 6.4
When I transfer my home wifi to reach wifi it states “no internet connection”, so no, can not connect via browser when disconnected from internet.
Is Reachview 2 the blue icon I downloaded 2 years ago. It also does not connect.

If the battery indicator lights just keep scanning in perpetuity, I would reflash the firmware and see if that fixes it.

https://docs.emlid.com/reachrs2/reach-panel/firmware-reflashing/

Hi Dave,

Please check your PMs. I’ve reached out to you there.

If you can’t see the unit in the ReachView 3 app, please, go through the following steps and share the data with is

  1. Turn off the mobile data on your smartphones with which you’re connecting to the Reach RS2 unit. Is RS2 is visible in the app now?

  2. Describe the LED status of the unit: are the power LEDs solid or not? This helps to understand whether the unit has finished the booting stage

  3. Access the Reach RS2 via the Reach Panel: for that, connect to the Reach’s network and type 192.168.42.1 to the Internet browser’s address bar. Do you see the connection happening?

  4. In case you can’t access the unit via the Reach Panel, please, try accessing the Updater page. For that, type 192.168.42.1/updater_panel to the Internet browser’s address bar. This will help us to see if the unit fails any internal tests. Please share the screenshot from it

A post was split to a new topic: RS2 and RS+ inaccessible after the update

  1. mobile data turned off, RS2 is not visible in the app. Is this to be performed connected to RS2 wifi? If so, no internet connection.
  2. LEDs are in transmit mode blinking left to right, solid white wifi LED
  3. NO internet connection through reach wifi- reach:86:bc
  4. See above note.

updater panel and pages are not even reachable through my internet connected wifi google address bar.

Hi Dave,

Reach RS2’s network doesn’t have an Internet connection by default. That’s why you don’t see it.

Please describe the LED status of the unit. Do the power LEDs stay solid or do they blink?

We have good news today. It seems you need a more powerful pc to gain the upper hand in this task. I tried to reflash the RS2 with my pc. Was able to open the flash driver zip file and get nearly to the end of reflashing but would continuously drop the E drive (RS2) near the end of reflashing. Today we downloaded the reflash tool to a much more powerful pc, reflashed the RS2 and now it seems to be working very good. We are still learning the M2 and M+ logging and data collection, so for now our problem is resolved.
Thank you Polina and the Emlid crew for you assistance. I Apologize for being short with my temper. Sometimes while learning many different technologies, plus adding levels of ai complicates everything and becomes overwhelming until you get some rest and some younger eyes on the project.
Thank you.

1 Like

Hi Dave,

Great to hear everything is working correctly now! If you have any remaining questions, feel free to create a new community forum thread or reach out via support@emlid.com.