Unable to receive corrections through mifi after firmware update 30.2

After updating my firmware to both my Reach Base and Rover (RS2’s) today, I am unable to receive corrections through a Verizon mifi (android device) while using Emlid Flow (v8.9.2) on my Iphone (iOS).
I have a good cell signal, have tried multiple networks I subscribe to, and none of them will receive corrections.

Would appreciate some help getting this solved. I need to use these in the field tomorrow if possible.

1 Like

Hi Travis,

Please elaborate on your setup a bit more. Do I get it right that you’re connecting receivers via our Emlid Caster? If so, please check that they are both connected to the internet. If they’re connected to the internet and inputted credentials are correct, they should appear Online in the Caster table.

If there are issues with the internet connection, have you tried another Wi-Fi network? For example, another mobile hotspot if it’s at your disposal. This Support tip may also be of help.

Furthermore, please double-check that the base is configured in the Base settings. It won’t start sending corrections until its position is determined.

I got this resolved. The mount point was not RTCM3. Once I found the right mount point, it started working well.

Hi Travis,

Good to know that you’ve sorted it out!

Indeed, our receivers work with the RTCM3 corrections format. This format is used by most of NTRIP providers worldwide.