Trouble Flashing Reach RS

I was trying to update a reach RS from ReachView 2.0 to the current ReachView 2.5 and during the update process the internet feed was interrupted. Not when I boot the Reach RS, I get 3 solid LEDs ( Orange, Blue, Green). The RS is not connecting to the network anymore and is not creating it’s own hotspot. I’ve tried a hard reboot with the result still being 3 solid LEDs and no network. This to me indicated the need to reflash, with the goal being to load ReachImage 2.3.

However I can’t get the Reach RS to register with the Edison flashing tool, ie it says there is no edison device connected and times out. I’ve installed the drivers multiple times. I’ve tried to flash on 2 separate windows machines with the same result. I tried the command line flashing but get stuck at needing the xfstk tool - which I understand needs a linux.

Any thoughts or insight into this issue?

RS need to be off and pluggen into USB, all the way to you get this screen and then turn RS on

Hello, I am presenting the same inconvenience that you manifest, could you tell me how you solved it?

This one is old and much have changed since then.
Could you please describe your problem and with what hardware/software you have.

Hello, one of the devices reach rs (in my case the base) stopped from one moment to another to allow access after the last update, does not identify any device and the times that has been Reflash with firmware the led of the team are left : Red and Green (static) blue (intermittent).
I have weeks trying to solve this and nothing.

Do you know what Reachview version?
And its a Reach RS unit?
Reach RS is blinking blue and Orange/Green lights up solid?

I have tried several versions, currently I managed to install the version v.2.9 after several failed attempts to install the 2.14
Exactly Reach RS is flashing blue and Orange / Green lights up permanently.
is a Reach RS unit

Are you able to post a screenshot where your throuble starts?
Also a screenshot of your status screen and/or by logging on to Reach
by IP address and then add :5000 . E.g (where x= ip address to your Reach RS unit)

luego no pasa nada, porque no muestra alcance IP para conectar

Are you able to connect to Reach hotspot?
Password is “emlidreach” for the hotspot

Hi @hellen_vasquez,

Have you figured it out? Have you managed to connect to Reach hotspot?

No, it has not been possible … it has been connected a couple of times and the ip signal is lost

Let’s continue our conversation in this thread.

1 Like