Second chance at Reach setup

Hi there,

I just received a pair of Reach units and antenna in the mail today, and followed the quickstart guide.

I plan on setting up one as a base (1), and one as a rover (2), but for some reason can only get unit 1 to connect to my Wifi.

I connected to the wifi network of 1 and 2 as per instructions, named them AGIS1reach and AGIS2reach, and then entered my wifi network details.

This went well, and i continued to follow instruction by updating each of the units.

After this process, I am able to connect to 1 by navigating my browser to the IP address of the unit, but cannot connect to 2 in this way, despite them going through the exact same processes. I can however, visit the IP address of 2 with :5000 at the end to view the device information.

Not sure where I went wrong, but i would just like a fresh start with this unit to try again, how can I begin the entire process again?

Any help much appreciated

Hi Reuben,

So the second unit did connect to your network initially, but after you performed the update Reach View is not accessible? Same behaviour after a reboot? Can you let me know the LED colors sequence that it shows?

You can reflash your Reach to revert it to default state, here is how.

10 posts were split to a new topic: Reach is not creating Wi-Fi hotspot

Hello Reuben,

I have just gone through the exact same steps as you mentioned:

  1. Got 2 units with factory firmware
  2. Set them up separately through their own hotspots naming them AGIS1reach and AGIS2reach respectively and connecting to a router
  3. Opened ReachView on both devices(agis1reach.local, agis2reach.local)
  4. Performed update on both devices
  5. The first one updated almost immediately, but the second one took some time to appear in browser. Except that everything worked out fine

The delay has something to do with resolving the .local hostname. After I could not reach the second device, I checked if it was online by a network scan and it was. Then I went to “agis2reach.local:5000” and it responded as it should it connected state - with static page, containing current IP address. After that ReachView also became accessible on “agis2reach.local” successfully updated.

In your case I would suggest the following:

  1. Is the LED blinking? If it’s not, ReachView could not start on boot, probably got corrupted during the update process. The fastest solution to this is to reflash
  2. If it is, ReachView is working and you probably can’t access the app due to the hostname resolution problems. Try accessing the IP of the second device in your browser instead of a .local address

3 posts were split to a new topic: Wi-Fi connect stuck at scanning

Hi Igor,

Correct, the second unit did initially connect, but now after the update, will not access reachview, just shows a solid blue light.

It still shows the correct information when I view the device information page (:5000 after the ip address of second unit).

Will try reverting to default and starting again now.


Hi Igor, a local friend has just received their pair of Reach units which I have now setup on my network and they configured nicely. I have been playing with them all day and I cannot achieve any form of float or RTK lock. I have had the units on top of mr roof for hours, I can see the rover and base are communicating but the status does not move from ‘single’ What can be going wrong, what else can I do?

1 Like


For now you will need to enter base coordinates during setup in order for the RTK to work. We have planned to release a feature when base automatically determines its coordinate a few days ago but it got delayed. It will be available very soon.

You can enter approximate coordinates in lat/lon/alt fields on the base and after restart your Reach should switch to float mode very fast.

Hi, yes I did have the location of the base config setup, that has not helped so far.

Did you change any settings? On default config, after connection is established it should switch to float almost immediately.

Yes all default settings. How many green says are required to start float.