RS2 Stuck Booting (2)

I am having the same issue as described in the (RS2 Stuck Booting) Thread. Though when I ran my test on ip address everything came back fine, unfortunately its not fine. The RS2 continually blinks as if its booting but never actually does. It does connect to wifi, but I cant access it unless I go through the routine using the IP Address and The White Wifi.

Im having the same problem lights keep flashing it shows connected to the wifi, but never finishes booting just keeps the array of flashing lights. Now I cant connect to the unit and do anything while its doing this. How do you correct the issue. How do you connect to the unit while its booting? Since it never actually finishes booting.

Hi @canoyar,

Is your unit updated to Reach Firmware 26.5? In case not, you can either update via the Updater page (your unit should be connected to the Internet) or you can perform a reflashing. To do so, you can follow the steps described in our guide.

A post was split to a new topic: RS2 doesn’t stop blinking

Hi Polina,

Reflasing worked for my unit. Much appreciated on the quick response it got me up and running.

Hi @canoyar, great to hear it! In case you have any remaining questions, you can always reach out to us via or on this forum!