RS2 doesn't stop blinking

Hi @polina.buriak , I have the same issue as above as well. This problem started a few days ago, when I turn on the RS2, the white LED light just keep blinking after one another and never turn on as usual, the WIFI icon also doesn’t have any light blinking. I tried to perform a reflashing but it failed. Can see the photo as attached. Can you please advise?

Hi Ong Chun,

Please try reflashing your unit with another USB port and another USB cable. This will ensure that the issue is not related to the difficulties with the USB mounting of the device.

If issue persists, please, share the flasher logs with me. You can download them directly from the Flash Tool after the fail.

Also, can you specify when this behavior of the unit started?

A post was merged into an existing topic: RS2 Stuck Booting (2)

Hi @polina.buriak

I have tried reflashing the unit with different usb port and cable, but it still fail.

This problem started two months ago, but it was only once, it turned back normal after I restarted it a few times. The same issue came back again few days ago, and it persisted continuously for a few days, even after I tried to restart it numerous times, it just won’t turn on normally.

Attached the flash logs zip file for your reference. (51.1 KB)

Hi Ong Chun,

Thanks for the details and for sharing the logs! They’ll give us more context on why the reflashing fails.

Meanwhile, please share the serial number of the unit with us via or in my PMs. With it, we’ll see if we have any issue reports from the units.

Hi @polina.buriak, I would like to follow up on the above issue

Hi Ong Chun,

Thanks for the info and for the different tests! I’ve deleted the message with the serial number to keep it private.

Am I right to assume that the unit doesn’t light up any other LEDs apart from the battery ones?

Please check the reflashing process with the updated version of the Reach Flash Tool. The program will suggest the update automatically.

Hi Polina,

Yes you’re right, only the battery LED keep flashing, the rest of the LED light don’t light up (except when it’s turning on the the network and RTK LED flash once).

I’ve used the latest flash tool (v1.7.1) with the latest firmware (v27.0). Tried with different laptop and different USB port as well, but it still failed.

Attached again the log file for your reference. (87.8 KB)

Hi Ong Chun,

Thanks for sharing the logs!

Please check your PMs. I’ve reached out to you there because to get further, we’ll need sensitive data.

Hi there,

I’m here with the final update. During the troubleshooting with Ong Chun, we decided to replace this Reach RS2. We’ll continue to investigate this case on our own.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.