RS2 RTK questions

When I look at measured files made yesterday and today with 37 sats in rover and 32 sats as base, all points was registred at starting point! Everything looked just as before wirh Swepos corrections, fix .but all points at the same point.

Today I first tested Fix and Float position, with the same result, on the recievermap.

Then I removed base sats and measured in Single mode and all points are spread out normally!

What can cause this? There must be something wrong in the Ublox F9P base correction?

Hi Jan-Olov,

What do you mean by spread out normally? How did you remove the base sats?

If there are any issues with obtaining Fix solution on Reach RS2, please, provide the following data for the assessment:

  • the raw data log, the base correction log, and the position log from the rover
  • CSV file with the collected points
  • a simple report from the unit

This data will help me to check the solution calculation, the observational data quality, and the settings on the unit.


Tomorrow I will log both ends, the CSV file will I try to load up|attachment (752 Bytes)

168-CSV[1].zip (2.5 KB) raw_202103131509_UBX[1].zip (3.1 MB) solution_202103131509_LLH[1].zip (37.6 KB) base_202103131509_RTCM3[1].zip (146 Bytes) (1.1 MB) Data from 14 (558 Bytes) (287.1 KB)

raw 104mb could not be uploaded

Why not use Dropbox and provide a link to download ?

1 Like

Looked at Drop Box, free trial 30 days, but the credit card request came. I splitted the raw file, but the upload did not accept the format, just like CSV format is wrong! will do the trick for you

1 Like

Hi Jan-Olov,

I’ve checked the logs that you’ve sent for now.

On both the survey of 13th of March and the survey of 14th of March, I can see that all of the points you collected are in Fix solution. Do I understand correctly that you were trying to collect the same set of points on these two days? Do these sets turn different? Please make sure that you place the base over the same point and insert the same base coordinates so that it transmits the same coordinate to the rover.

Regarding the logs you’ve shared, unfortunately, they don’t overlap with each other. On the 13th of March, the LLH log that indicated the 100% Single solution is collected between 15:11 at 15:19 UTC: there are no points that have been collected during this time. The base correction log you’ve shared is empty. This leads me to believe that the base station stopped sending the corrections during this time period.

Regarding the survey on 14th of March, the CSV file you shared contains the points recorded between 16:51 and 16:57 UTC time while the LLH log you shared is recorded between 12:00 and 16:30 UTC. The base correction log is recorded between 11:37 and 11:50 UTC. This doesn’t show me the behavior during the point collection which is why it’s hard to draw any concludsions.

Google drive works as well. You can share the file to individuals via their email address.

1 Like

The points on mars13 was up to 800 m east and on 1 mars 14 50m north and 100m west.

Qurios with the different time for logging. I saw the raw file on mars14 was 183 mb unzipped

I will try again today

1 Like

We now found out, that the RS2 acted as both base and rover, at the same time!

But still no correction from Ublox F9P. Ping from the card to Emlid gives answer and RS2 in contact with

Hi Jan-Olov,

This should not prevent the unit from receiving the corrections. Usually, Reach can receive corrections via NTRIP and send the corrections via LoRa without any issues.

Is your base set to active while you’re using your caster?

Yesterday and today I tried to use the RS2 as base with NTRIP to Emlid , but it was no contact!

Tried to enter coordinats Manually, but it did not take lat and long!

I dont know if the simplest Average Single is sent from the reciever! When in reciever mode, you can see all the time if you have contact with the RTK server, but now in Base Mode I dont see any where the contact!

Hi Jan,
Can you make a video capture and upload it, maybe we can better understand and help you.


Hi Jan-Olov,

I second Zinedine: it’d be great to see the screen-recording capturing this issue. I’ve also sent you a PM about the caster details that might help us to check the process from our side.

1 Like

Where to find a detailed instruction ,how to make the RS2 a base station?

I tried to enter the fixed coordinats of the point, but entering lat as 59. xxxxxxx ,no dot was available. Average Single should be simplest, but nothing seems to go to Emlid and MP1771.

I’d recommend checking the following guides:

This looks like the keyboard issue on your smartphone. Please try to check this once again with another keyboard, for example, Google Keyboard.

It’d be great if you could share the info about the caster with me in PM so that we could check the stream on our side.

The MP1771 is not found among a number of mountpoints!

Position Output say: Connected to /dev/ttyMFD2