RS2 Initial set up

I’m trying to perform the initial set up of the RS2 and am having trouble. I connected to the RS2 unit and set up the wifi network. The RS2 connects to the wifi network, but the list of receivers never updates and shows the reach unit for me to continue on to the firmware update. My phone is connected to the same wifi network as the RS2.

Can you double check if the RS2 has indeed connected to your wifi? In case it has not (beacause of wrong password, … ) it might have activated its hotspot again and you could see the reach hotspot as a wlan on your phone again.

Yes, the blue indicator light is on and the reach wifi network is not showing in my kist of networks.

I found a way around my issue. I was initially trying to use my office wifi as the go between network, but that would never allow the RS2 to show up in the receivers menu after setting up the wifi network in the app. I switched to using my cell hotspot as the wifi and performed the same process and it worked. I will be using my phone as the wifi network for in the field anyways, so it worked out.


Since you managed to connect Reach with a mobile hotspot, the unit has no issues. If Wi-Fi LED stays solid blue, Reach is connected to the Wi-Fi network. If so, you won’t see Reach’s hotspot in the list of networks.

If you use an office Wi-Fi network, the common issues are the network’s band or the limit to the number of connections. Please make sure that your network uses the 2.4 GHz band and that there’s no firewall in it.

It’s possible that your office AP (access point) has a setting to “enable AP isolation” which causes wireless clients to communicate to the office network or internet, but not communicate with other wireless clients on the same AP. It’s sometimes enabled for security, but would prevent your RS2 from communicating wirelessly to your phone on the same wifi network.

1 Like

A post was merged into an existing topic: Can’t get the rover to pop up as a receiver

A post was split to a new topic: GCPs coordinate system and geoid

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.