RS2 Accuracy information not available after firmware update

I have got twi RS2 devices. One missed the firmware in the beginning. Thus it is working with 2.18.4.
The other one got the update and works with 2.20.4
I have done some testing at an known measurement point. Using one device as base the other as rover. During the work I wanted to check accuracy but using the newer firmware, the accuracy values are always 0.0 regardless any correction service. I used bluetooth for NMEA data export. NMEA data is also missing any information about accuracy.
I am quite sure, this is not the way it is supposed to be… :wink:

Any idea wether I could check any settings? Or is this a kind of bug of the firmware?

Hi Jahn,

We are aware of this behavior and will fix it in the next releases coming soon!

Sorry for the inconvenience.

2 Likes

Hi,

thanks for your reply. Is it possible to download and flash the older firmware (e.g. 2.18.4) on the device? And is there a way to skip firmware update on initialization?

Best regards

Jahn,

I am afraid there’s no way to do that. We’ll do everything to roll out the update fixing this as soon as possible!

Hi, that’s a pitty.
As long as this is not fixed we can not start delivery of the devices to our customers.
So we hope on your speed :slight_smile: Thanks in advance!

1 Like

Hi Dmitriy,

is there any idea about the time schedule for the update?
At least in a way “most likely this week” or more like “it will take some weeks”?

We have several units in stock for reselling. If the update would take to long, we would have to return those units and find alternatives instead since our customers are waiting for their devices. We would appreciate an update much more :smiley:

Best regards,

@jahn
Just out of pure curiosity, how is that a deal-breaker?
You would still get a more usable RMS if you where doing your points from the Surveyt-tab?

Hi Jahn,

It won’t take long, however, I can’t provide ETA.

Once the update is available, your end users will be able to update ReachView themselves.

3 Likes

A post was split to a new topic: GST message in NMEA output, Reach RS2

Well, at all some relevant information is missing in the devices output. Why would I buy a device not working fine?
I would never buy a device with a known unfixed issue. Thus I would never sell such es device.

Hello, I would like to know when it will be fixed? I cannot work without seeing the details and setting up my software to avoid errors

1 Like

Hello,

I am afraid we can’t provide this info.

Hopefully, the fix will be available within next 1-2 weeks

1 Like

Oh, that’s not the estimate I was hoping to read … :worried:
We have several units in stock for resale and our customers are waiting for delivery … However, we can not deliver unless this issue is resolved.
Our customers will not accept any devices that are still pending an update. And we do not want to ship any devices that are not fully operational. Unfortunately, we have already had bad experiences with other manufacturers, so we are very careful now.

1 Like

I did some testing with the device using the old firmware (2.18.4) I got an advert for a new Firmware available, version 2.20.5
Last version number available on your website is 2.20.4, which is also the version number of the firmware mentioned above. Is there really a new release? And what are the changes about?

Best regards!

Hi Jahn,

Check this thread:

1 Like

Thanks for the latest update in RS2!

This works fine with our application! But I still get no information about accuracy in ReachView - accuracy values for latitude, longitude and height are still 0.00m? Did I miss a step in Reach View?

Hi @jahn,

We’ll fix this in one of the following ReachView updates.

1 Like