RS+ NTrip fieldgenius

I can’t understand how the NTRIP connection with fieldgenius is, only the BT connection is needed? The hostpot is not needed?

I do not use NTRIP, but yes, seems all you need it the BlueTooth feed from the RS+ to FieldGenius. Kind of like just using LoRa, with BASE & ROVER only, but in NTRIP case, your just using a BASE from somewhere else that isn’t yours.

That’s what Tim thought, today I did some tests with Wi-Fi, then I tried the sim of my data collector

And it worked or didn’t work or what was the result?

1 Like

Tomorrow Christian !!!

Hi Luis,

This workflow is well explained in the docs:

You are right, you only need to establish Bluetooth connection between Reach and your data logger.


Hi Christian, BT connections were made successfully but the PDOP is still high in relation to RECHVIEW. Compare an earlier measurement now with fieldgenius 10 and the differences are around 7 mm. I had a false fixed in the stakeout of 0.20 m as it had happened before, then everything worked very well, it is something that happens both with fieldgenius and in rechview (emlid would have to verify this) My data collector is an Intermec CN50 with internal SIM I had no difficulty setting up.
The used YOUCORS Caster the base connected to my house wifi and in which I see that there were several WIFI cuts

the tests are with fieldgenius version 10 DEMO

For me in FG9 the PDOP is the same in both FG and ReachView


Hello, I will see if I get a 9 demo version to verify the PDOP, I have a pdop of 10 or more in FG10 and in rechview of 1.4

In Reachview Rtk settings and what have you set the HZ.? I dont think FG can take more than 1 hz

Hello :wave: 1 hz glonass 1 hz gps 1 hz galileo 0.1 hz arp Update rate 1 Hz

Here a few shots of mine , Very low PDOP

I remember seeing that a while ago too. But I believe it was the conditions and satellite selection and time that corrected it .

1 Like

It’s dependent on the device FieldGenius is installed on.
My old Trimble Nomad 900G data collector only supports 1Hz Update Rate in ReacView… so pretty slow display rate as I move around. But on my Surface Pro, it can use 5Hz and higher, so smooth movement when moving around and stakeout. Higher the update rate, the smoother the feedback.

I would assume your Tablet supports at least 5Hz Update Rate or more since new @davehofer1993.

I think @agrimgalina data collector supports 5Hz Update Rate also.



Instead of restarting the Emlids, try just changing (toggle) on your ROVER from Kinematic to Static, then back to Kinematic… check your PDOP after that. If PDOP keeps climbing again later, do this everytime until it’s figured out. I think I had to do this with my FG a few months ago? Cannot completely remember, but I was having the rising PDOP also in super ideal conditions…so don’t know why.


I remember it being slow so I went to 1 Hz but I haven’t fiddled with it lately which is what I could do …

I always have the base set to static and fix and hold, if I change to continuous in both gps?

in 5 hz the stakeout in very slow

1 Like