RS can't be accessed

I am having the same problem accessing my reach rs2


I need help asap
thank you

Have you tried the USB based firmware updater?

Hi Paul,

Please press the Plus sign of the Tests section and share the screenshot of it. This will allow us to check what exactly prevents the unit from loading.

When was the last time you successfully connected to the unit?

Thursday 5th November was the last time I was able to use it

Please send me a link

Correction please my device is emlid RS not RS2

A simple rename of the URL and you are good to go :wink:

Hi Paul,

Thanks for the screenshot!

Please reflash the device as Christian suggested. You can use this Firmware Reflashing guide for that.

Was there any specific event after which the unit stopped working?

Please I have tried the firmware reflashing several times but anytime I try, I get stuck on the second step it seems the Reach Rs is unable to connect

I was picking data on site and it went off and I tried putting it back on but the normal reachview interface didn’t show up and it was asking for an update.

Hi Paul,

Please check your PMs. I’ve contacted you there. It’s easier to handle the next steps in the private chat.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.