Red light, Reach RTK

What does red button mean in emlid reach? My emlid reach base lights red and blue lights and don’t connect to my phone

Hi, Giorgi!

Can you specify, which Reach model are you using? Based on described problem, I assume, that it is Reach RS+. What kind of connection do you use?

This one

Ok, so this is Emlid Reach RTK kit. An old one. Can you describe your workflow, please?

I have started it yesterday for the first time. I have connected base to the rover according to the instruction. Connected it to the WiFi and to the rover. Tested it and it worked well. Than I turned base and rover off by plugging out of the battery. When I turned it on in the morning it connected to the WiFi, as it started lighting blue, but it started lighting red too. When I turn WiFi off to get connected to the base without Internet, I connected with it, but it didn’t appear in my reachview, but phone is connected to the base as I can see it on my WiFi field. So what can I do?

The rover works well

When I start it it doesn’t start lighting red led at the beginning, but it appears when it is time to connect to the smartphone.

Hi Giorgi,

Could you please share the video of the Reach Module’s LED statuses? It will help me to understand its current state.

Please, try to launch ReachView via the Internet browser on your device. If you’re connected to the unit’s hotspot, just type the in the address bar of the browser. For more information, I’d suggest taking a look at this guide.

This might help us understand whether it’s the application or connectivity issue.

It doesn’t launch. I have already tried it

I have done everything according to the guide. Can anything I have done cause this problem? How can I fix it?

Rover doesn’t connect to the base. What does code 111 mean? How can I fix it?

Hi Giorgi,

Do I understand correctly that you haven’t been able to connect to the base?

I can’t connect to the base, but I can connect to the rover. When I try to connect rover to the base it can’t connect too. It is connected to WiFi but I can’t open it in ReachView, however I can open rover in it. What can I do to fix it?

It hadn’t been like that before I connect base and rover for the first time with WiFi.


Let structure the information a bit. At the moment, it’s difficult to see the cause of the issue here.

For now, I’d ask you to share the following details:

  • video of the base LED’s statuses via email to
  • have you noticed any specific event that might have caused the issue with the base?
  • please, specify what the results of connecting to the base via the browser are? Try to connect to the unit’s hotspot and go to the via your browser

Please note that you can establish the TCP connection between the units when the base is fully accessible and the correction output is configured correctly.


Have you tried to switch Reach RTK kit on, while you are outside? I mean, when the satellite signals can be received with the antennas? Somehow, I see, that it can be an issue.

1 Like

I have made a connection between base and rover the day before. They both worked well. I made it for the first time and there might be some mistakes. Then I turned them off and when I turn it on the next day the rover started as usual, but the base had the mentioned problem, it has this problem now too.

Hi Giorgi,

I’ve received all the videos. I’ll look into them and get back with the news.


The LED behavior shows that the receiver is in the Client Wi-Fi mode. However, it’s not shown in ReachView, as you’ve mentioned.

Please, check whether the receiver’s IP is discoverable with the Fing app. It’s available for Android. You can refer to this docs section for more detail.

If you can see the Reach’s IP in the app, please, type to the address bar of your Internet browser the following: Reach's_IP:5000. You will access the Updater page. Please share the screenshot of it.