ReacView configpage error + no bluetooth pairing

Hi,
now I also encounter with my other reach. I succefully felasshed firmaware v1.2 and reachview is v0.3.1.

I cannot pair with bluetooth devices (Failed to Connect:java.io.IOExcaption: read closed, socket might be closed or timeout)

The config page of Reachview stays loading infinetly: (see screeshot).

I tried reflashing, but no results…

Hi!

Regarding bluetooth devices…Where do you get this error?

Regarding config tab…
Try 2 things:

  • Clear browser cache. After update the page usually changes, but most browsers refuse to recognise that immediately. Easiest way in firefox - Open Dev tools, go to dev tools settings(a gear icon), go down until you see Advanced settings and set “disable cache”. Try refreshing

  • If that does not help, try to perform an update

Thanks again for the quick response…

The Bluetooth Error is from Levebure NTRIP app, one one device (android 5) i could apir, but then the apps (Levebure, Bluetooth GPS) would not connect.

From and android 4 device I could not pair at all, even though the reach shows up in the Bluetooth scan and ReachView has even listed the Tablet as paired.

Regarding the refreshing of the config page:
Clearing the cache didn’t immidiatly work, but repeated rebooting worked at some point.

I have the feeling this is linked tot the Bluetooth Issue, since it occured twice after I tried scannign Bluetooth devices from ReachView setting (gear-symbol) page.

Could I think it migth have to do with config templates I created using a previous version of ReachView. I will delete those and create them new.

Did you set the “Connection workaround setting” in Bluetooth GPS?

Did you try to initiate pairing from Reach or from the tablet?

From reach.

This sounds like what I’ve been experiencing on Note 4 as well as some other devices including a Topcon FC-500 data collector. Reachview actually shows that Topcon FC-500 is paired but the device doesn’t indicate or show the Reach board. Some devices show the Reach, others don’t.

Have you found a solution to this yet?

No, I haven’t. Like I said, some work, some don’t. Currently I use a Lenovo Yoga tablet. It seems to work alright, sometimes drops out but in general, pretty good.

We don’t experience this anymore…
one thing thats happening is that we cannot pair if there is no solution yet (single solution), when starting up or very bad sat-view

Interesting. I’ve tried to connect my Samsung S7, Nexus 7 (both Android 6.0) and HTC One M8 (Android 4.4.2) to Reach over bluetooth and none of my devices even register as being discoverable through reachview. Do you have any suggestions?

It only shows up as pared in rechview, but it doesnt say its connected on phone og reach.
But when opening up bluetooth gps app and push connect, it all works.

the issue I’m having is that in reachview, when I scan for a bluetooth device to connect to, none show up as being discoverable (much less paired)…even though I have 3 devices sitting right next to it that have bluetooth enabled. Are none of my devices compatible with reach? If that’s the case, is it a hardware or software issue that makes them incompatible?

Update: I used a Samsung Galaxy S5 with android 5.0 and I was able to use all bluetooth functions.

Hello everybody. (and sorry for my poor english, i’m doing my best)

My aim is to use the reach with AgriBus-NAVI or any tractor guidance.

I’m trying to connect my Reach Rover to a Samsung Galaxy E (Android 4.4) via bluetooth.
But the tablet is not seeing it. (it can see a computer, and the ipad, but not the reach)
The reach rover is seeing the tablet, but nothing is hapening when i’m sending a pair request.

I was able to pair the Reach Rover to an ipad, but it’s no use…

Any information about the android version i need for my future tablet ? (or a windows one ?)
Thank you

Try ReachView 2, it has reworked bluetooth. ReachView 2 beta v2.1.3(and new image)

I will also confirm that my bluetooth troubles associated with the Reachview 1.2 mentioned earlier in this thread have been taken care of with the new Reachview 2.

2 Likes

A post was split to a new topic: Bluetooth pairing not working with Lenovo tablet