ReachView v2.22.7 is out for all devices

A post was merged into an existing topic: Can’t use special symbols in NTRIP username field on v2.22.0

Just updated M+ to new version, but now I cannot login via ssh. Username/Password combination that worked previously doesn’t work anymore.
Any ideas? SSH -access is absolutely critical to my use case.

1 Like

There is longer root SSH access in the new version but you should be able to do a user level SSH access with reach:reach .

See IMU data from Reach Kit for more info.

I noticed the UI for the bottom connector changed from “Bottom Connector Settings” to “Turn on/off using Rs-232 connector”. The text below then says that you can turn on using the connector. Is this feature being worked on and part of the UI changes made it in early or is auto power off from the bottom connector a supported feature now? I don’t see it in the change log.

1 Like

Hi @tatiana.andreeva Any idea when CRS support will be rolled out? saw an early version of this at intergeo last year.

Hi Aaron,

I’m afraid I can’t provide any ETAs at the moment. We’ll publish info on the forum once it’s released :slightly_smiling_face:

1 Like

Hey there,

We’ve just released the v2.22.1 update with some important fixes improving stability. You can see the updated changelog in the first message of the thread.

3 Likes

RS fails to update from 2.22 to 2.22.1
RS+ on the same network updated fine.

1 Like

Hi @TB_RTK,

We weren’t able to reproduce it, I’m afraid.

May I ask you to try updating it once again and let us know the result?

Thanks.

Yes, it worked now. RS updated

4 Likes

Improvements in 2.22.1 I personally did not notice. Also, with a clear sky, it falls on a floating solution and wait, wait, not knowing what.

Hi Aleksandr,

Would be great if you could share raw data so we can check why you’re having issues with getting a stable fix.

same for me

Just followed up on your report via PM

2 posts were split to a new topic: Can’t reflash Reach RTK to v2.22.0

A post was split to a new topic: Satellites output on v2.22.1

Hey there,

The v2.22.3 update is out!

You can see the updated changelog with fixes provided in this release in the first message of the thread.

1 Like

When will the firmware include the option to roll back to a previous version, are you still “working” on access to the IMU data, this seems to have been “in the works” for about 2 years now, will it ever be the case that we will have access to the IMU. Is the battery indication issue on the RS2 still being “worked” on?

How do you plan to use IMU? You can already get access to IMU data via ssh.

Re. roll-back functionality, is there a particular reason why you’d like to currently use a previous firmware?

This functionality is on our roadmap, but it’s not of a first priority and it will take a while to implement it.