ReachView v2.21.1 for Reach RS and Reach RTK

Attached. The first few were from when I was attempting to update my M+, I eventually was able to connect to wifi and update that one. The rest are from the RTK.
logs.zip (9.1 KB)

@gleb.gira Hi Gleb !!!Could you improve the stakeout system? Indicate two directions of measurements.
Staking is very difficult.
Example
0.50 meters north, 0.10 meters east. It would be very helpful
Thank you luis

1 Like

Hi all

any suggestion ?

Francesco

Hi

I have win 7

Francesco

They are working on fixing it. They will let us know when fixed probably here.

4 posts were split to a new topic: Issues with connecting to Wi-Fi on v2.21.0

Hi @jmcarthur, @codyrh,

Thanks for the logs! I’ll write back once we have any updates.

Hi Luis,

Thanks for the request!
It’s noted. May I ask you to provide a bit more info about your difficulties?

Hi @codyrh,

We’ve checked your data and at the moment it seems like the Flasher wasn’t installed correctly.
May I ask you to reinstall the flasher and try to reflash the device once again?

Thanks.

Hi @jmcarthur,

According to the logs, flasher wasn’t stuck at this stage. It looks like the flashing process was going very slowly. Did you try to reflash the device over USB1.0 port? Do you have other USB ports on your PC (USB2.0 or USB3.0) to try to reflash the device using one of them?

Thanks.

Good morning

They are on usb 2.0 and 3.0 tried both and as you probably see in the last log I left it connected for a long time and it never changed. Will try it again this AM.
Jim

A post was merged into an existing topic: Issues with connecting to Wi-Fi on v2.21.0

Ok I tried it again for sure on usb3.0 Same thing it connects quickly goes to about the middle of the slider on program the reach unit shuts down and starts up again the light is white/red solid never blinks again and the slider on program never moves . I would say it takes less than a minute to get to that point so very quickly.
Jim

When I attempt to uninstall the software I get the following error:
image

I re-installed the program. There appears to be many more files in the directory now, including the Maintenance Tool that was previously missing. I still get stuck at Disconnect step. Attached are the most recent logs.logs.zip (2.1 KB)

Hello tatiana.andreeva

I think probably it may have been a power issue with the USB.
1> I had been using USb ports on the front of my desktop when the updates failed
2> I just updated both those units by using the USB ports on the back of my desktop
3> the updater goes very quickly (maybe 15 seconds) to the middle of slider bar then stops turns off the reach unit and restarts it, then takes about 3 minutes to finish the update.

After the update initial connection has to be done by connecting to the reach units wifi network and not thru your house or regular network, which I believe is throwing Francesco off. Once you have saved the house or normal router network all seems well.

Thank you very much for your attention to y problems.
Jim McArthur

4 Likes

Hi Jim,

Glad to hear this issue is resolved now! :slightly_smiling_face:

Hi Cody,

May I ask you to accomplish the steps below?

  1. Open Command Prompt
  2. Enter cd C:\Program Files (x86)\Reach Firmware Flash Tool
  3. Run dir and then .\watch_controller.exe commands
  4. Copy the output of both of these commands and share it with us

I see there was an update to the updater it is nicer with the percentage done showing…

New problem now I have updated all 4 of my reach rtk units but am not getting any satellite readings at all?

Thanks Jim

Hi Jim,

It’s interesting. The update shouldn’t have affected GNSS reception. Just to make sure, do you have antennas connected to your devices?