ReachView over USB


Is it possible to reach ReachView with a computer over USB? We have an Eduroam WiFi network at the faculty which isn’t just SSID and password.

Yes, use USB over Ethernet. You should find it in the docs.

According to some prevoius posts, there used to be, but it doesn’t seem to be there anymore. I went through whole docs.

Essentially you set it up like any other USB over ethernet device. It will give itself an address of or it may take an assigned address if you are running a DHCP server.

I can pull out the old docs for you if needed. For which OS? Windows/Linux/Mac or UNICOS perhaps?

Windows. Thanks in advance.

I’ve tried on Windows 7 and Windows 10. Nothing. I’ve tried with RNDIS drivers (via Device Manager) as suggested on a Edison forum. I still don’t see the adapter in Network Adapters. It has an exclamation mark in Device Manager.
Is there a solution?

Maybe another user can help you. I don’t have Windows OS.

@TB_RTK, any ideas?

Edit: Nvm. Got it working.
Use to connect to reach.
If you have exclamation mark , you probably need to update drivers (intel edison) or you have a IP conflict (two or more device share same ip address).
Do you have a pictured of your error message?
Have had that before, but running repair driver with Intel Edison tool fixed it for me.
Here is my setup


Here Intels Tutorial to "ethernet over USB"
Btw, wifi works when doing this.

A post was split to a new topic: Forgot Reach Wi-Fi password