ReachView 3 Beta

Is it that some queries are inferior to others or emlid just decides which is important? I asked for the inclusion of EPSG 2136 for Ghana because no professional surveyor in Ghana uses EPSG 2137. No institution accepts data in that projection as well. About 5 releases has been made since then and it baffles me that all I asked was adding a projection that works for me and any user in Ghana. I’m actually disappointed because I’m here marketing Emlid. I’m currently in the process of purchasing 3 rs2 units together with an m2 from one of the distributers for a friend I’ve convinced which in all respect, I have to make sure he’ll be getting the best user experience because he’s buying them because of my word (because he already has gnss instruments from another brand he uses). Please give all queries the needed attention, especially when they are of the same magnitude as other queries you’ve attended to or plan to attend to. Thank you.

1 Like

@richie1aubyn

Hi! We treat all feature and coordinate system requests equally. It’s not related to magnitude of the request in any way, but rather our previous plans. We have a roadmap of new CSs we plan to support and we’ve been following it for a while now. Laying out plans and following them carefully is a big part of the reason we’ve been able ship so much CS changes in the past few releases.

When you’ve made your request we’ve added 2136 to the roadmap as a new feature like we did with all the countries before. There are two things holding us back – the countries requested before Ghana and the Gold Coast foot unit that increases the implementation complexity.

With that being said, we appreciate your effort and willingness to help with the testing and we’ll try to move 2136 support forward.

11 Likes

@JAGUERO

Hi!

Thanks for the report. Could you please send me your phone model with a private message? That will help us reproduce and solve the issue.

@agrimgalina

Could you please explain what you mean by attribute listing?

@kasanmascheff

Hi! Thanks for the report.

We are currently investigating your case. Could you clarify whether these two errors are separate or if they happen together somehow? Can describe a way to reproduce them? Maybe come up with a screen recording? That would help us a lot. Thanks.

Hi everyone!

We are happy to announce that ReachView 3 Beta for iOS is now publicly available for beta testing on TestFlight. This version includes all the core features like the new fast and beautiful point collector with full coordinate system support, on-your-phone project management and NTRIP profiles for easy correction configuration.

How to enroll

Follow this link from your iOS device. This will lead to you to install the Apple TestFlight app used for beta testing. From within TestFlight you can install ReachView 3.

Please note that some of the features are still available only on the Android version. We do plan to add all of them to the iOS app in due time.

Here’s the full list of featues coming to iOS soon
  • Automatic mountpoint fetching for NTRIP casters.
  • Point list in the surveying projects.
  • Some settings may not be fully editable (e.g. serial, tcp, etc.).
  • Point description is not persistent during collect.
  • Detailed import and export errors.
  • Point metadata like solution status is not imported.
  • Translations.
9 Likes

In description
Poste
Muro
TN
Vaguada
Canal
Pirca
… Etc.
Select the list attribute

2 Likes

Where in find testflight code ?

@Akay_Yesiloz there is no need to use a code. Please follow this link from your phone or tablet:

1 Like

I cannot install without a “Redeem Code” to input into the TestFlight app. Can you provide us with a code for the install?

I did follow that link from my phone and installed the app. Then I opened it and it is requiring a code.

The screen displays “No Apps Available to Test” and it provides a redeem button which is asking for a code. I deleted and reinstalled the app from the link you provided with the same results.

Hi!

Could you try to install the TestFlight app from the App Store and then click the link again? Seems like the link will only enroll you properly if you have TestFlight installed already.

2 Likes

I did so again and still the same result. I deleted the app for the second time and reinstalled it. Then I went to the link in your email and clicked it. It takes me to a choice for installing the app (Step 1) or Join the Beta (Step 2). I selected step 2 with the app already installed and it still goes directly to a page where I need the code. ???

I would suggest you test the integrity of your link. It is currently only going to the options for installing or opening an installed TestFlight app. It does not provide a link or code to the specific Reach3 app.

Hi, John!
Sorry to hear that you have problems installing the app.
Are you sure you have TestFlight app when you try to open the link?
It should work like that:

  1. You have TestFlight app installed
  2. You open the link
  3. TestFlight app is automatically opened with ReachView 3 page and button that allows you to download the app when you click it.
  4. When ReachView 3 is downloaded, you can open it and use it.

The example is shown in the gif below.
step by step small

If you still have problems joining the beta, please, send me a private message with your email, I will add you to the list of our beta users.

Hope that helps!

8 Likes

Hi

I follow the instruccion and installed without problems… Thanks…
Ready to begin the test in iOs… !

7 Likes

Hello,
The installation went smoothly. However, I cannot connect to the rover with the Beta.
Config: iPhone 8 plus - IOS 13.5.1- Reach RS2 - French

1 Like

Is your RS2 in the version 2.23.7?? I updated it and connect immediately

2 Likes

Could you please tell me what version is your Reach on? Does it still fail after you refresh the list? We’re looking into it.

1 Like

Hello,
Thank you. Indeed I had to update RS2 in 2.23.7.
Now I can connect.
Thank you and see you soon.

2 Likes

glad to hear that!

1 Like