Reach's Ethernet over USB blocks other local TCP/IP connections

I’m having a problem similar to what was reported by this user of the Edison:
https://communities.intel.com/thread/94031

When I connect the Reach using a USB cable to my Windows 8.1 laptop with the Intel Ethernet over USB driver installed it blocks other programs that I start from connecting to local processes using TCP/IP. As soon as I disconnect the Reach or wait for about a minute timeout, the other processes are able to start communicating successfully immediately. It appears that the Ethernet interface created when the Reach is connected is confusing communication with other interfaces. It may be that the Reach network interface is the first network interface in a list and the local server processes are running with the local IP address.

Has anybody else had this problem and fixed it?

Thanks!

I don’t have the issues on a Windows 10 Surface tablet though.

I never tried reach with w8, only w10 here.

I put the Reach interface at the end of the list using this process:


but the program I startup is still grabbing the Reach Network interface first.