Reach Units stopped working (Correctly)

The Base + Rover combo I have been using have worked well UNTIL today.
The only changes made since yesterday have been to the height of instrument.

The Rover is obtaining correction data as seen by the grey bars alongside the Rovers satellites.

However both PDOP and AR ratio are both showing 0 in the Survey Module and the fix is showing SINGLE. Up until today PDOP has generally been <2 and AR values generally >20 and values in the 100’s quite common.

The BASELINE is showing 11,000+ metres wherein it is actually less than 200m.

BASE lat/long hasn’t changed - I use a NSW (Australia) State PM as the Base site.

I am using the latest DEV Reachview, which may be the problem source?

Another thing I noticed this morning on the BASE (without Rover switched on) was that in the “Status View” That it was showing Rover with 15 satellites and Base 0 satellites. Is that correct or does it think it’s a Rover? I’ve never really looked closely before as all had been functioning correctly and giving great results.

Any ideas of what may be an issue causing this?

Hi Bruce,

Please check you base and rover settings. You can use this video:

If the issue persists, please post system reports from base and rover.

Thanks Dmitriy.

The first thing I did was that. The unit has been functioning extremely well until today and the only values changed was the height of instruments.

With it showing a baseline of 11,000+ metres is it possible it is obtaining the corrections from another source? Is it possible to know what the rover is using as its base?

I have reset the Base and reconfigured it. Ill set it up again in the morning and see what happens. If the same I’ll grab the system reports.

Hi Bruce, I’m also from Australia.

I can’t answer all of your questions however I can confirm that on your ReachRS+ configured as the base, the satellite count for that unit will show its satellite count as Rover, so yes the behaviour you describe is consistent with my experience with ReachRS+ units in RTK mode.

Also, whenever I get myself into a spot of bother and things don’t behave, I always go to the settings page and ‘reset settings to default’. I do this for the rover (and base when in local RTK mode) and then start again. Usually, I’ve tweaked a setting somewhere and I don’t pick up on it, so this is an easy step to take. It nearly always fixes my problems.

Hope this helps a little, Al.

Thanks Al.

I have reset the 2 units and reconfigured. Will see how they go in the morning.

If they are not functioning correctly I’ll re flash/image the Edison chipset.

Using a DEV release image I would expect to run into trouble at some stage but after they were functioning so well its a little frustrating to have to trouble shoot.


Please post system reports from your units before reflashing them. We’ll look into the settings.

Thanks. Shall do

Still no luck!!

Reset both devices.Rover receiving from base but still no PDOP or AR values in Survey module.

Baseline today 0. The units are about 10m apart. Just setup for testing.

Attached logs.

SystemReport (1).zip (202.0 KB) (274.8 KB)


Hi Dmitriy,

Further to this problem I feel that the BASE unit’s image is a little “flaky”. The power charging and reporting seems incorrect. I noticed this yesterday and I verified this overnight. Charged for 10 hours - report said 100% charged. 10 minutes latter said 50% charged. 30 minutes latter <30%.

The ROVER uses the same charger. It shows 100% charge and holds that charge for a long time.



Doesn’t sound right. My RS+'s hold are at 50% after 24 hours or so… Quite impressive duration.

Hi @bruce.weaver,

I’ve looked into your logs and noticed that you didn’t specify the altitude of the base. I’d recommend you to do it.

Please also enable only 1002, 1006 and 1010 RTCM3 messages in Base mode tab.

What’s the ReachView version on your units?

Hi Tatiana

Version V2.15.5 DEV on both devices

Base altitude deliberatey left blank as I wasnt confident of the “computed” conversion I had for that point and thought I had read somewhere that the Base would resolve that itself. As I dont rely on the heights I’ll use it again.

Ill amend the messages.

Will advise status latter today.


Have’t had a chance yet to retry.

Will update when done

I have tried again with no success.

The rover still does not show AR, PDOP or baseline.

I will fiddle with it some more.


Now working as previously.

Flashed both Edison’s back to V2.14 Stable

Power/battery issue still remaining but it appears, thru the forum that others have the same mode of battery failure.


Hi Bruce, Stable release V2.16.1 is now out. I’d be tempted to upgrade as it should solve your power issue…

Cheers, Al

Hi Alistair

I have upgraded 1 unit which I had at home to grab some log files. I haven’t upgraded the base yet which is the one giving the power issue. Will do so in the morning as I wish to use them tomorrow.


Have updated. The battery problem remains!!

Hi @bruce.weaver,

Have you tried to charge the unit using different USB cable?
Could you please tell more about the battery behavior? How long Reach stays charged?

3 posts were split to a new topic: No fixed solution at specific time