No fixed solution at specific time

Here in Argentina in two provinces, Cordoba and Salta, the same thing happened to us. On November 20 23 utc I had no fixed solution with 26 satellites for one hour. which may be ?

In Salta Argentina

Can you make a screenshot of your RTK settings?


Hace días igual tuve problemas para obtener fix con 26 satelites, pero en mi caso no tenía datos de AR ratio y mi linea base marcaba mas de 16 kilometros. Estuve así durante 30 minutos.

En un ultimo intento cambie de posicion (función) mis antenas, base a rover y rover a base, en minutos obtuve fix.

Days ago I still had problems to get fix with 26 satellites, but in my case I did not have data of AR ratio and my baseline marked more than 16 kilometers.
I was like this for 30 minutes.

In a last attempt I changed my antennas, base to rover and rover base, in minutes I got fix.

En tu captura de pantalla veo que tienes la versión 2.15.5. No has intentado actualizar tus antenas a la versión estable 2.16?.

Puede ser que eso ayude.

In your screenshot I see that you have version 2.15.5. You have not tried updating your antennas to the stable version 2.16 ?.

It might help.

So in this case, what was your correction delay?

No, my base antenna and rover were about 5 meters away but in reachview it marked 16 kilometers.
I do not know what caused this problem.

Changing position between my antennas, base put it how to rover and rover put it as a base I got fix in a couple of minutes.
Is it possible that an antenna has some fault ?. Work with v2.16

I wonder if 16km equates to one digit being incorrect in the base coordinate. Did you notice if the 16km was in a cardinal direction (N-E-S-W)?


Hi Bide.

No, I used average single for the coordinates of my base antenna.

I walked around my antenna and tried to get away about 100 meters but I had no luck, the baseline was maintained at 16 km (the line went up and down a few meters).
My base antenna kept sending corrections via LoRa and the two antennas had about 24 to 26 satellites. I never had any value in “Ar ratio”.

There doesn’t seem to be any scheduled interference at that time:

But that only covers the GPS constellation, and it may only include testing in the USA.

Maybe you have an Argentinian government office that deals with GNSS testing and interruptions?

Hey there,

Try changing any of RTK settings on the rover unit. For example, change elevation mask angle from 15 to 14 or 16 degrees and hit “Apply”. The rover will calculate its position from scratch. It can solve the issue.

A situation that you describes may occur sometimes. For example, when the base starts averaging before you set it on a point or when the rover starts to receive corrections in a tilted position. (317.0 KB)

desde hace dos días dejo de funcionar correctamente, revise todas las indicaciones y no hay una solución fija hasta despues de dos horas y antes no era asi. sera la nueva version de rechview? Ahora cambie de ios a android

Remember to write in English, or at least translate your post before posting. That way it only has to be translated once, and not multiple times by all readers. It will help you help yourself!

Can you post all the files you are using for post processing of this dataset?

Since two days ago I stop working correctly, check all the indications and there is no fixed solution until after two hours and before it was not like that. Will the new version of rechview be? Now switch from ios to android

Can you post all the files you are using for post processing of this dataset? (2.7 MB) (2.4 MB)

Your base and rover observation times are not concurrent, that is why you cannot get anything else than a Single (Q=5) solution out your data.

2018 11 23 16 30 43.1910000 GPS TIME OF FIRST OBS
2018 11 23 16 48 20.1970000 GPS TIME OF LAST OBS

2018 11 23 14 40 56.0040000 GPS TIME OF FIRST OBS
2018 11 23 15 47 26.9990000 GPS TIME OF LAST OBS

In the middle of your observation (16:39:39), you also had a collective cycle-slip, that causes any fix to be broken. Did you put down your rover pole, or went under a roof or something like that?

Start logging on your base first, then start the rover, and a few minutes after start, start logging on your rover as well, start your survey, end survey, end rover logging, and then end base logging. Always start/stop your rover logging while your base logging is still running.

1 Like

I just sent it to see if the files are well configured and the gps is an RTK measurement. I see how I upload the bases

If using CORD as your your base, this is how it looks: