Reach RTK for Water Ski and Barefoot Water Ski site setup and surveying

yeah, that’s pretty BAD.

Should mostly be tall green bars.

You’ve got settings wrong somewhere or as Tatiana mentions ground plane / radio problems?

This is the best fix-ratio I have been able to get from your 2 raw-files:

Looking at the skyplot, there are some wierd stuff going on. Lots of loss of signal, and quite poor SNR.
I am guessing that antenna could need an overhaul :smiley: . And probably also on your base.

1 Like

…and the radio antenna above the gnss antenna is something you should try avoid.

1 Like

First off, huge thanks for everyone that took the time to read and chime in on my topic. I really appreciate the help.

These are the second set of ground planes, the previous ones looked like this, they were aluminum where the new ones are ferrous, and instead of having the 3DR SIK radio sticking up above the ground plane the radio was below the ground plane inside the container (albeit right beside the Reach unit itself).


Any suggestions on how I should change the ground planes when trying different ground planes? Smaller? Bigger? different materials? I sort of thought these were pretty good looking ground planes from what I had read about the subject.

I was still having issues getting green bars with the original aluminum ground planes (my wife wanted her cake pans back so I sourced replacements :smile:). In fact Emlid replaced one antenna at that time because I was unable to get ANY green bars and signal appeared consistently lower on one unit and the low signal moved to the other unit with the antenna.

Tatiana, I don’t have too many options for having the radios “away” from the Reach units, especially on the rover. I can isolate the Reach units better inside a metal box or wrapped in foil. I will try that and see. Though I do like to be able to see the status LED’s… As I mentioned, previously the radios were below the ground plane and inside the container. In the current form it is really easy for me to just turn the antennas for the SIK radios the other way up and they will be below the ground plane.

How likely is it that I have two bad antennas? One is the antenna that came with the unit and the other is the Emlid replaced antenna.

Christian, what is that utility you used to display the log data you called skyplot.

I use RTKPost for the postprocessing and RTKplot for displaying the resulting .pos file.

You can show the Skyplot of a obs-file via RTKplot.

I was at a different lake today and just did some testing to see about the lack of green bars…

I took my rover unit out on the water, clear sky view all around.

I turned my SIK radio antenna downward so NOTHING was above the ground plane except the GPS antenna. I unplugged my SIK radio as well. Without the SIK radio above and with it turned off there should be no interference.

Checking the status screen showed a few green bars.

I then plugged in the SIK radio. Same number of bars on the status screen.

I then turned the antenna upward so it stuck up above the ground plane. Same number of bars on the status screen.

So from this testing it seems to me that the 915MHz SIK radios are not the cause of my apparent poor GPS reception.

Here is the status with antenna downward and turned off on the rover.

Here is the status with the antenna downward and radio turned on.

Here is the status screen with the antenna upward and the radio turned on.

I did similar testing with my base. Again, I can’t see any real difference, so in my opinion RF interference from SIK radios is not he big issue.



The base was on shore with trees near but not dense cover, white arrow points to base


So that leaves ground plane or possibly bad antennas???.. and I would love any hints people might have on ground plane… Larger? Smaller? Different material?? Different shape?

As well, what are the chances I have bad antennas?

I dont think having that cooking pot directly on the ground helps any.

Pretty bad results.

Might want to purchase a couple RS+ units to make life easier?

I think this is what your missing:

2 Likes

Can you try with something that doesnt curve on the edges? So just a simple piece of flat sheet metal over 10 cm of diameter.

The original ground planes were cake pans that turned down pretty sharp at the edges and I didn’t see any better results but I will try a flat disc of aluminum and see if that buys me anything.

https://docs.emlid.com/reachrs/common/tutorials/placing-the-base/#placing-reach-figure-6

https://docs.emlid.com/reach/antenna-placement/#ground-plane

1 Like

If you are trying different things, I would go for a ground plane diameter of 120mm (+/- 20mm) and a minimum elevation of 1m off the ground. (diameter affects tuning / elevation reduces multipath) Also let Reach dangle below instead of tucked right up underneath the antenna. (eliminate Wi-Fi/cpu interference) Have your radio disconnected as well. (eliminate radio interference - I know you did this already) And have a minimum of objects nearby that are visible to the antenna over the rim of the ground plane. (walls, trees, etc. are a source of multipath signals which confuse the receiver)

That should get you a “best case scenario” that you can log and upload for us to look at. Also show a screenshot of the status page if you like.

With regards to the edges that @wizprod was mentioning: turned up or rolled up edges is really bad; turned down edges is fine. A turned down edge could also be bad if there is a large lip below and the antenna can see that lip beyond the turned down edge. I think I have a crude pic here somewhere… let me find it…

Simple theory really: Any satellite signal that doesn’t hit the flat top of the metal ground plane should be reflected away from the antenna.

Good luck in getting those green bars!

2 Likes

If a skiing squirrel helps my survey then I’ll train one. God knows we have enough squirrels in Toronto.

Are you suggesting I would be better to have the base on something like a tripod?

1 Like

Generally speaking, yes your base should be better on a tripod. My suggestion there was mainly for testing to see what kind of green bars you are able to get, so that you can compare with your current setup.

4 Likes

Have not been able to change ground plane or try a tripod… I needed to use it…

I was using it for some rough survey work, just needed distance from base to rover straight line. Just reading that from the status screen.

So I started the base and let it determine its location for 10 minutes. Then I started using the rover to just see how far I was from the base reading the status line on the rover. Worked great. I didn’t even care if it was float, that was close enough for this task. I was measuring distances like 67m and 400m.

This was at a ski lake and I had to repeat the measurements at the far end. I had expected I could leave the base and measure the markers at the far end but the 3DR SIK radios apparently had issues that far away (only 700m away so I think I may have a radio issue)

So here is where things got strange…

I picked up the base and took it 700m down the lake an plunked it down on shore. I was about to restart the base location 10 minute average to determine base location but I thought, hey, lets see how this looks without redoing the base. Yes, aware this is not right, but I figured its doing differences and it should be close. It was. Very close.

I was expecting distances like 24m, 90m and 418m at this end and they were reading that.

But I decided I would command the base unit to refresh its location. I opted for just a 3 minute average to determine the base location because close counts on these readings. So I clicked the “Repeat Averaging” button and waited 3 minutes. Looked fine. Went back to my Rover and the rover said it was 685m from the base. It was 24m from the base and motionless. I watched the baseline distance on the rover and it was changing. It was going down by about a meter every update.

I ended up restarting the rover and then the baseline started behaving properly.

Whats wrong with my thinking here? Redoing the base location averaging should have immediately produced correct baseline results from the rover without needing a restart shouldn’t it???

What am I missing here?

A moving base station is something that can be accounted for in post processing with RTKLIB, but not in current versions of ReachView.

The reason you see your point inching towards the true relative position is that the algorithm seems to tighen up and won’t let your point wander too much. If you restarted the initialization by quickly switching your rover to single mode and then back to static mode, you would see the point immediately shit to where it is supposed to be.

1 Like

Your receivers, esp your base is very low, this makes it very difficult for a ground plane to stop multipath.
Put you base on a 1m -1,5m tripod.
Simon

1 Like

When I get a chance I will try the base on a tripod but at the lake where I am doing the actual surveys I had the base abut 10 feet up on a shipping container, which unfortunately was steel which is probably reflecting signals… corrugated steel to boot…

The rover I cannot raise up higher. It has to be as low as possible on the water to avoid motion when there are waves and ripples. Even a 20cm higher results in large rocking motion with waves. If you put it 20cm higher you might as well not be trying to get cm accuracy RTK survey results.

Understand about the rover. But getting a good base SNR is a key feature of success. putting the rover on the currugated container roof is a bad idea, as you say, currugations = reflections = miltipath

2 Likes

Thanks. Learning as I go along…

The jig you have made, what about stabilising it ?
Lots of weight, and fins (vertical and horisontal) underneath, to provide retention? Then you can get the receiver up higher as well, thus lowering your multipath issue.
On top of that, it could be placed on a gimbal, to make sure it always points to the sky.

I realise it would get quite complex, but if accuracy is key, if won’t be that simple.

Some inspiration: Rip current observations with REACH

1 Like