Reach RS2 status remains on Float with NTRIP

Hi! I am experiencing similar issues with not being able to obtain Fix status. When connected via NTRIP the status remains on Float. I checked with the local CORS stations and no issue or changes on their end. I updated the firmware to v2.24.2 but this did not resolve the issue.
Everything was working fine with v2.22.0, any suggestions on how to fix?

Hi Johan,

Did it work before with this provider? What CORS is that?

Hi Dmitry, it is a local CORS station managed by the Cadaster. It worked well before and only experienced some difficulty obtaining Fix when updated to 2.24. Should I downgrade flash version and retest?
I also installed ReachView3 and tried to see if it made any difference, same problem of remaining on Float.

I know with my state"s CORS, they only utilize GPS & GLONASS. If I have the others enabled on my M2 or RS2 it takes longer to obtain and maintain fix. I disable the other two and it goes to fix almost instantly. You might try that

1 Like

Hi Johan,

Can you share a screenshot of the ReachView 2 Correction input tab when the unit is connected to NTRIP?

Please, click on the “∨” symbol highlighted with blue on the screenshot below. We need it to check which RTCM3 messages are coming in.

Ai, I tried the satellite switch but still same issue.

Hi Tatiana, thank you for suggestion, I have attached the screenshot

Hi Johan,

It looks like your NTRIP service doesn’t provide observations that Reach RS2 may use for computation.

To calculate the RTK solution, Reach RS2 needs to have at least:

  1. Reference Station ARP (1006)
  2. GPS observation data (1004, 1074, 1075, or 1077)

You can check the whole list of supported messages here.

Is there any chance your provider could change the correction output?
Also, please try using another mount point: sometimes, it can be the case.

1 Like

Hi, Tatiana thank you for this, I will check with my service provider regarding this soln

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.