Reach RS2, NTRIP caster can't be reached

Hy everyone!

I used Reach RS many times before as a farmer to generate application maps for my fields. Recently a friend bought also a Reach RS2 and I told him I can show him everything…

But the problem is we always get the error message: NTRIP caster can’t be reached. We have internet connection (3G is shown in the app, RS2 has its own SIM-card). Also when we connect Reach with the WIFI or the mobile HotSpot we are not able to load any RTK signals… (Yes we have entered everything in the settings and yes we have an account by the official provider, I use this account on other GIPS-devices and it works well). Interestingly with the iPhone we can connect with Emild in hotspot mode but nod with the android phone, but this is another issue…

Does anybody know what we can to to get RTK-connection?

Are you using the Emlid caster?

No we don’t

I’ve found it’s either the data parameters for the RTN service, incorrect login credintials or not following Emlids’s instructions. Keep in mind I’m referring to myself. Follow “cobatz” post exactly, it’s about the 19th post. I used this about a week ago for a new phone

Using mobile phone for Internet and for ReachView at the same time

hy Bryan!

Tx for the answer! But I did exactly what is written in this post and the connection between the phone and Emild always worked (wifi and hotspot!). The parameters for RTN must be correct, because we use them on other devices and it always works (we do not use them at the same time so it should be fine too, since it always was the last months).

Yep, I was very frustrated when I first tried to hook up my RS2 to the RTN. I think I tried about 20 times. It was as simple as a misspelled password in my login. I don’t think it would be a hardware problem with the receiver. Maybe one of the support team will help shortly. I hope you get the issue fixed !

1 Like

Hy Bryan!!

Tryed again today… Well it works now. Seems that the mount point must be detected automatically and can’t be entered manually.

TX a lot

9 times out of 10 connection issues with a NTRIP server is something so simple but over looked. It can be lower case instead of upper or our human minds with dyslexia in the spelling of a word. That is a big one. We know what we wanted to type but did so incorrectly yet our eyes/mind see the correct word. It all comes down to attention to detail.

I like to use Lefebure NTRIP app (Android) and use the test function. You can connect to your NTRIP provider and see that all your parameters are working.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.