Reach RS2 has quit communicating

While mapping yesterday my RS2 quit communicating via wifi with the hotspot I was using. All other devices continued to work correctly. I brought it to the office and it will connect with the LAN but won’t allow me to access the gui with the iPhone. The MAC address comes up instead of the IP address when trying to connect to it from Reach View. Is this likely a warranty/repair issue or is there something else I can try?

Hi John,

There quite a few things to try. Do you have a SIM card installed in this Reach RS2? What if you try to access 192:168.42.1:5000 via web browser when Reach is hotspot mode?

I have had an AT&T sim card installed for 3 months without ever being able to access the internet with it for NTRIP correction. It shows the bars but won’t provide hotspot connection or correction input. I removed it yesterday and the RS2 would then connect again with my Reach View app, but not my external hotspot for correction. Now, I can map in GPS mode, but not with correction.

I manually tried to force the RS2 to connect to the wifi hotspot without success. The hotspot shows up in the list of networks but when I choose it the the RS2 will kick my Reach View connection off but not connect to the hotspot. Instead it continues to broadcast the internal wifi and I have to reconnect the Reach View app to access the RS2. If I move it to the office wifi it will connect normally, but not to the external Verizon hotspot as it always has before.

What would have caused it to suddenly quit working and not re-establish itself after a reboot?

Hi John,

Reach indeed sometimes might drop hotpot connection with some SIM cards. However, we fixed this issue in the dev branch.

Dev releases are mostly needed for testing purposes. However, I believe that it’ll more likely fix the issue you described so that it might be useful to check how Reach works with that. If you decide to do that, you can subscribe to the dev branch in ReachView Settings (the gear-shaped button).

Have you tried entering APNs? As I recall, broadband or phone should work for AT&T.

Do I get right that you’re trying to connect Reach to iPhone hotspot?

No, I’m not using the iPhone hotspot but rather a Verizon hotspot, which has always worked well until this issue came up. The iPhone is hosting the Reach View app and it wouldn’t connect either until I removed the SIM card. The RS2 still will not connect to the Verizon hotspot or work with the SIM card to access the internet. It will, however, still connect to the office wifi as it always has.

I did enter the correct APN for the broadband AT&T SIM card and it does display the signal bars, but it won’t connect with the internet.

Today I subscribed to the dev branch and updated to v2.23.6 but didn’t notice any improvement. With the SIM card installed it will only show 1 bar regardless whether I’m in a non-service area or in a 4 bar service area. It will not connect to the internet with the SIM card. I removed the SIM and attempted to connect it to an AT&T hotspot and to a Verizon hotspot, but neither would connect. It will however still conect to the office wifi and I can access it with reach view either on the office wifi or thru the Reach hotspot. Both of the hotspots I tried are working perfectly with other devices.

I can and did use the office wifi for internet connection to download the latest version. Other than that, I don’t have a method of internet connection in the field to be able to use it. The satellite reception is normal, and everything else is appearing to be normal. Also, to reiterate, it was working perfectly in the field up to the moment it dropped the connection to my Verizon hotspot. The AT&T SIM card was installed at the time and had not caused a problem for me, just that it wouldn’t provide any data connection.

Is there anything else I can try via download or otherwise? Or, do I have a device failure that needs repair? I desperately need to get this resolved as I’m dependent on it for my contracting business. If it needs repair, what is the next step to getting it fixed???