Reach RS issues, bugs, etc

Feel free to move this to an existing topic. I wasn’t sure which one to choose so I made a new one.
A couple of issues regarding the newly introduced Reach RS. I will make a list of some things I suspect are bugs or that I was confused by. I will first of all confirm that all these were occuring in Google Chrome in Incognito mode. Reach RS reachview v2.2.7 Sorry this list is a bit confusing.

  1. This one led to a lot of confusion late last night, but this morning I see it appears to just be a bug. If you turn one type of satellites(e.g. Glonass) off in “RTK settings,” the only way to make them come back on is to power the unit off and on again. (In my case, it made no difference if it was single positioning mode or RTK.) It appears to do this consistently on both my units.
  2. I am having some serious “age of differential” issues. I don’t understand enough about RTK to know what this could be from. It occurs when I am using Lora for correction. I have tried to figure out what consistently makes it happen but I don’t have the knowledge or time for full troubleshooting. I have tried many different scenarios. Now, I will try to show what’s happening.
    Rover Status

    It was fine when I had update rate on rover set at 1 hz but when I changed it to 5 hz age of differential started climbing.
    Also on base station it seemed to help when I set Glonass L1 obs. to 1 hz. I had it at 5 hz… So I set it back to 1hz but now it’s climbing again…I really don’t understand what’s making this happen but it seems to only be when I’m using LORA. I have tried many different settings but I don’t what to lead anyone astray by suggesting what’s causing it. One time, I think I’ve figured it out. The next time it appears to be different. But I know that’s how troubleshooting works.But if I turn off everything from base station RTCM3 except GPS L1 and ARP station it seems to work. As soon as I turn more on, the age of differential starts to climb, not immediately but eventually.
  3. Lora settings- Last night I could not choose any air data rate for my base station. They were all greyed out. Eventually I figured out that if i turned down the HZ it gave me more options.
    For example, now I can’t choose anything. They’re all greyed out.

    But now I can, see HZ settings.

Now, the same settings over TCP, so I know we’ve got the satellites! :slight_smile:

  1. Didn’t there used to be an option to restart the unit from within Reachview? It would be great if we could for when the unit is installed in a location that’s not very accessible.

  2. One more minor concern about the small threaded outlet on the bottom of Reach Rs. On both units, it seemed too loose to me. It wobbles when threading it on and easily turns the whole head if you have to push a button with one finger. Also, it makes me nervous it will unthread in the wind if it’s mounted on top of my car. :slight_smile: I know it doesn’t belong there, but you never know…where it will come in handy.

Other than these questions I have, this has worked great. It really is so much simpler to work with than my DIY kits. Although I’m thankful for everything I learned with them and plan on using them as permanent base stations over NTRIP. Thanks for your consideration.

Also, a picture of today’s setup for your reference

1 Like

I will try to reproduce the same error. I get back later on that.
Regarding Hz and AOF, Did you see this message ?

Thanks. No I didn’t see any warning message. It didn’t automatically change it, either. I just couldn’t select anything or save changes.

Btw, If you type http://reach.address:5000/ you get the reboot option

Ha ha! Awesome, you’re right! I should have thought of that. That would have saved me a few trips outside. Thanks!

Anyways, a digression from me what i thought RTCM message was/is. Please correct me if i am wrong.
One thing is the update frequency (1,5,10 and 14Hz) and how fast you need to update your position, but that is different from how often you need a correction signal from the base AKA RTCM messages.
So in context with continuous/fix&hold, it takes time to converge from bad data, but bad data doesnt happen that quickly for it to be visible at this level of accuracy. I think higher rate would apply at a higher level of accuracy, like mm level accuracy.
Well, thats how i imagin it to be. But i could be wrong.

Air data:
If you enable a lot of messages you need higher data rate you send them all, thats why they grey out. Disable rtcm messages to get to the lower rates.

I also get high age of differential with all messages enable. But never use all of them and never over 1Hz. I only use higher Hz at the rover end.

Okay. I’m gonna set up again right now. Is a fix with high age of differential still usable? If nothing is moving?

As long as the circle is green i guess.

All right. Thanks! It’s working great with LoRa radios and I have a fix again… Not sure what all I was doing wrong. Probably a combination of settings I had wrong and the lateness of the hour last night. So it’s safe to say that over local network it’s okay to have everything turned on but we should use only what we need when using Lora radios. Right now the fix seems good and it sure didn’t take long.
These are my settings now.
Base station


Thanks for your help. I guess the “bug” with not being able to turn satellite on still remains. Just checked again but now I don’t have to run outside to reset it! :slight_smile:

1 Like

Worth mentioning at really longr range, lowering air rate is good.
But still look over why AOD raises at any of messages at 5hz.

Also, turns out resetting it over the network wasn’t good enough to get my Glonass back. Actually had to go outside and turn unit off and back on. It’s good for the heart! Working in and office is dangerous and unhealthy.:slight_smile:

Fixed here!

1 Like

4 posts were split to a new topic: Can’t get to ReachView

A post was split to a new topic: Rising age of differential. Unable to reset at rover