REACH RS blue light flashing - unit not working

Hello,
after doing firmware upgrade of one of the units, we get stuck with the blue NET led flashing fast. No hotspot is visible and reach RS will not connect to our WIFI. Other REACH RS unit we flashed worked correctly after upgrade.

PWR LED: Orange solid
NET LED: Flashing blue, really fast
STAT LED: Solid Green

So we are unable to connect to it.

We have only Windows computers

any help will be appreciated

Has this problem been solved?
I also got stuckt right there.
Any solutions?

Hey there,

Please try reflashing the unit using terminal guide:
https://docs.emlid.com/reachrs/common/reachview/firmware-reflashing/#terminal-guide

thx

i tried that one, but maybe i´m too stupid.
there is allwys an error apearing.

thanks for your help.

Terminal guide should work.

yes thats what im trying.
if installed Intel edinson Driver and it Looks like this:


it doesnt deteced any Driver.
ive downloaded the Image plus the two data (dfu-util.exe and libusb-1.0.dll). unziped it in a Folder with the Image. when i run the flashall.bat ist a black window with White writing opening an after 2 sec closing. now i pluged the reach rs on the Computer and nothing happen.
at the Intel edison board the button with the Flash Firmware stays Grey.
now what am i doing wrong?

p.s. sorry for beeing so clamsy

See if this link helps you
Jim