Reach rs 2 flash error

If I try to reinstall the firmware with windows I get an error. I attach the log. I have problems with the ntrip connection and wanted to give this attempt.

reach-flasher_c9b839bde16d47f0b69775c4337b18e0_windows-10_21.11.2020_21-25-11.zip (11.1 KB)

Solved, I changed computers.

1 Like

Hi @step,

Thanks for letting us know that you’ve managed to reflash the unit.

May I ask you to elaborate on your issues with NTRIP? Did the reflashing resolve that?

UPD: I see that you’ve made a corresponding thread regarding the NTRIP connection. Let’s continue the troubleshooting there to keep everything in one place.

Hi @artem.fomenko,

i have not solved, i can’t get the fix from the nearest station ntrip service.

I have already opened a topic for this. " RS2 firmware 2.24.0 no fix"

Hi @step,

Thanks for your patience!

We’ve released the v2.24.2 stable update that should solve the issues with solution calculation while connected to the NTRIP. Please update your receivers to it and check if it works for you. To perform the update, just click on the Update notification in the Status tab.

1 Like

Thanks @polina.buriak , the update works.

2 Likes

Hi @step,

Great, thanks for sharing!