Reach M2 / Unable to access reach view hot spot (as well)

Hi,

We have exactly the same problem as described in this topic:

We connect to the wi-fi, we get an 192.168.42.xx ip address assigned over dhcp. We can ping the gateway (42.1) but there’s nothing listening on port 80. Same situation on Android, the app can not find any reach devices.

It worked fine this afternoon, but now it doesn’t work.

On the device from left to right: solid orange, solid blue, blinking green.

Is there any way we can recover from this or should we send it back to the seller?

How is the sky-view for your receiver? I have had this issue when I did not have good satellites, such as being indoors. It will not initialize without enough good satellites.

Thanks @chascoadmin! I think that was it, our operators just reported that it worked fine when they went into the field again. Weird but at least we know how to deal with it now.

1 Like

Hi Tinco,

It seems that your unit was stuck in the time sync mode. If you face such behavior once again, you just need to provide the unit with a sky view or connect it to the Internet. It allows Reach M2 to pass through the time sync and run the ReachView app.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.