Problem after update rs+

I have an emlid reach rs+. Today I tried to update to version 2.22.3 using the reflash tool. All seemed to be ok. I did have a successful flash screen. Reach rs+ WiFi is visible and I can get access to my antenna. I can get to this page

It does not matter which wireless network I define, I can not apply any update and therefore I can not use my antenna.
I hope some one can help me on the matter I include the log

11.03.2020_10-04-24.zip (7.4 KB)

Thanks before hand

Gerardo

I followed the instructions for the first set up document step by step…but no luck at all

Update
I was able to finish the update as follows. I used an Ipad air to use reachview, redmi5 plus android phone to set an wireless access point. As the video an document states turn on my antenna, with the I pad a defined the name and password of my wireless access point on both the emlid unit and the I pad. One thing, I was able to even use reach view view in a desktop computer since the app in the I pad told me the IP address of the emlid unit.
The unit is working as usual.

Hi Gerardo,

Thank you for the update, great to hear it worked.

I wonder if the process could be done using an Ethernet connection instead of Wifi…I am aware of this for instance


but it only comments on the onecction, not working with reach view

Hi Gerardo,

It’s not possible to use Ethernet over USB connection with Reach M+ on Windows PC. I’ve commented about it in this thread:

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.