PPK static point with rs+ but problems with RS2 on TBC

Dear Friend
hi everyone, I have a problem when I tried to correct data on TBC, When I use the RS+ there are no problems and the presición in point around a hour is around 0.009m.
But when i take a point with RS2 with the same configuration TBC give the problem “Solution type= Failed”.
Both devices are in 1hz of ratio and the same version of rinex (i tried with 2.11 and 3.02 rinex.)

I looking for some recomendation or know about your expirence.

Best Regards

Can you share the raw data?

hi, wizprod
Sure here i share a link,


I just update TBC to TBC 5.2

PD: on emlid studio there are not problem

best regards

Hi Mateo,

Most likely, you need to make the intervals in the RINEX integer. At the moment, there is no such feature in Emlid Studio, but you can still do that in RTKConv. Please check this my post:

Please let me know if it helps or not.

Hi, svetkaba. I justo do your recomendation, but have the same result :(.

I see. Then, let me check the files myself, and I’ll get back to you.

1 Like

Dear friends
I just find a solution, the problem was around TBC 5.2 version, I just uninstall and reinstall the v5.0 version and then could correct the data.

I still consider thar the error is unusual. But there are solution.
thanks to all
best regardas.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.