One RS2 can't get CORS corrections

I have two RS2 units, base and rover. At the moment my base cannot get corrections from AusCORS, even though the rover can get corrections at the same location, connected to the same wifi and the same CORS station. The base appears to connect, but never gets a fix or even float condition. Other times it connects happily but not in the last couple of days. Been having to use the Rover as a Base.

Could it simply be because of the access to the network being limited to 1 concurrent user?



Is the base using port 443 or 2102? I’d try 443 (secure TLS) just to check if this changes anything.

Hi Ludmilla, thanks for responding. Both are using port 443 and today both are receiving a FIX from CORS via my home wifi, so the problem is intermittent, not consistent. I don’t think it has anything to do with network access limits as I’ve tried it on an Android hotspot, an Apple hotspot and Starlink internet. The base connects to the wifi and can get a list of mount points from CORS, it just won’t take corrections.

FYI both these RS2 units have problems recognising the Apple hotspot (it does not appear in the Wifi options a lot of the time). I have to use wifi as one of the units has had a broken SIM cradle since it was a couple of months old (as we have discussed several times).

Hi Tony,

Thanks for specifying this!

Is it possible that it’s related to a specific mount point? Maybe something isn’t working properly on that end. It shouldn’t be related to the firmware stack, since it wouldn’t work at all in that case. But it’s still better to update your receivers to the latest stable version to get all the latest fixes and improvements.

Regarding the iOS hotspot, it may be worth trying to remove all known networks in the RS2’s Wi-Fi setting. And then start the configuration from scratch. This may solve the issue of the hotspot not appearing all the time.

1 Like

And to add to this, if you have iOS, certain iPhone models have a slider bar under the personal hotspot settings called “Maximize Compatibility.” I have an iPhone 11 and 12. On the 12, I have the slider bar and it needs to be ON when using with my RS2s. That toggle forces 2.4Ghz wifi versus 5.0gHz when on. You would have to consider this on any hotspots like a jetpack as well.

  1. If you’re using an iPhone 12 model or later, iPad Pro 11-inch (3rd generation or later), iPad Pro 12.9-inch (5th generation or later), or iPad mini (6th generation), turn on Maximize Compatibility.* Then try connecting your devices again to your Personal Hotspot.
1 Like

A post was split to a new topic: RS2 issue with switching the internet connection

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.