Not obtaining a Fix with rover

Hello all. Thank you for the previous help on an issue I had.
I am unable to obtain a Fix with the rover. Previously I was able to obtain a fix. However, after manually inputting the location my rover will not Fix even though the base is sending corrections and the rover has good satellite coverage.
any thoughts?
thank you

Please provide the raw-file and coordinates :slight_smile: it almost impossible to help without these files.

Sorry, I forgot to ask what files you would need to see. Additionally, it indicates a baseline of something like 7850 Km. I do not understand how the baseline would show such a distance when I may only be across the road from the base.
thanks
link to files

Maybe there is an error with youre base coordinates? This might explain both, no fix and strange baseline.

Thanks for raw-files. Can you also provide your base-coordinates?

It seems I have a good portion of fixes using the header-file of the base-raw.
So it sounds plausible that your manual base-coordinates are flawed somehow. I get a baseline of 0.0 km - 0.8 km using the 2 raw-files.

There are a few things you can do with make your fix more solid on L1, i.e. letting base + rover sit 15-20 minutes, and then use the “Static Start”-method.
To make the data more trustworthy, I would also advice using Continuous, not Fix-and-Hold.

I’ve had an experience with this problem and I can state with certainty that the problem is with your manual location base coordinates. Check it. You might have omitted the ‘-’ prefix of the longitude (That’s if you’re in the western part of the Greenwich meridian).

2 Likes

The base coordinates are:
47.38555556 N , 117.173888893 W
One issue, which it appears may be leading to all my trouble is I have not been able to determine how to input a " - " in the Longitude coordinate for W.
The keypad that comes up in ReachView does not include a hyphen and I even tried to copy and paste the coordinate from another app.
There is probably a simple solution. I just have not found it.

Are you requiring it for PPK or RTK ?

I would like to run RTK since I have really good control points and known coordinates for the base and good radio coverage.

Have you tried another device? The Keyboard shown is not native to Reachview, but native to the device.

Interesting. the keyboard that comes up on my phone is just numbers and a period.
Ill try another device and possibly some settings in my phone.
thanks for the help. After you and others comments and assistance I believe the major problem I am having is to do with the base coordinates not entered as in the Western Hemisphere.

I think so too. Not doing so, your coordinates ends up in Mongolia :smiley:

Yep, thank you for the help. Ill give it a try when the weather clears out. Snow storms moving through our area at the moment.

1 Like

4 posts were split to a new topic: Reach with iOS

I have had to delete a number first. I couldn’t put the cursor in front of the number or enter a minus on a blank line.

I was finally able to input the hyphen for West Longitude by deleting a number and pasting the coordinates from another app, then adding the number back at the end.,
thanks all for the help.
Hopefully the weather cooperates tomorrow and Ill go shoot some points and test things out.
cheers

2 Likes

As a second alternative, what happens if you input 242.826111107 which is (360 - 117.173888893)? Would reachview figure that out as wrapping around? Hard for me to test as I’m in the eastern Hemisphere.

Thank you for your suggestion. It poses an interesting question. Luckily I was able to input the
hyphen to represent the Western Hemisphere.
thanks

1 Like

Great to know you’ve been able to find a solution.